<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/WebSite" prefix="og: https://ogp.me/ns#">
<head>
<meta https-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="utf-8">
<meta property="fb:pages" content="140032876049606" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<link rel="icon" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/favicon.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/manifest.json">
<style>
/*.dropdown:hover > .dropdown-menu{ display:block !important;}*/

.ll-loaded {
	width:100% !important;
	height:auto !important;
}
.table {
	/*display: block;*/
	height: 300px;
	overflow-x: hidden;
	overflow-y: scroll;
}
body {
	-webkit-font-smoothing: subpixel-antialiased;
}
.tableauPlaceholder img {
	width:10% !important;
}

</style>
<style type="text/css">
#wpadminbar {display: none;}
html { margin-top: 0px !important;}
</style>
<style type="text/css">
#wpadminbar { display: none; }
</style>


<link rel="preload" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/css/weather.css" <!-- load jQuery & Bootstrap at header -->
<script src="https://www.nknews.org/wp-content/cache/min/1/51c1baed10d30eea3a5ea467113c0f4a.js" async data-minify="1"></script>

<style id="rocket-critical-css"></style>

<title>North Korea launches &quot;multiple short-range projectiles,&quot; South Korea says | NK News - North Korea News</title>
<link rel="canonical" href="https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Korea launches &quot;multiple short-range projectiles,&quot; South Korea says | NK News - North Korea News" />
<meta property="og:description" content="Update at 1032 KST: This article has been updated to include new JCS statements which now describe the single &#8220;short-range missile&#8221; as &#8220;multiple short-range projectiles&#8221; North Korea on Saturday between 0906 and 0927 launched &#8220;unidentified and multiple short-range projectiles,&#8221; South Korea&#8217;s Joint Chief of Staff (JCS) said. The projectiles were launched from the DPRK&#8217;s Hodo peninsula, the" />
<meta property="og:url" content="https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" />
<meta property="og:site_name" content="NK News - North Korea News" />
<meta property="article:tag" content="Missiles" />
<meta property="article:tag" content="WMD" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-05-03T20:40:12-04:00" />
<meta property="article:modified_time" content="2019-05-03T22:26:31-04:00" />
<meta property="og:updated_time" content="2019-05-03T22:26:31-04:00" />
<meta property="og:image" content="https://www.nknews.org/wp-content/uploads/2019/05/ballistic-missile-test.jpg" />
<meta property="og:image:secure_url" content="https://www.nknews.org/wp-content/uploads/2019/05/ballistic-missile-test.jpg" />
<meta property="og:image:width" content="657" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Update at 1032 KST: This article has been updated to include new JCS statements which now describe the single &#8220;short-range missile&#8221; as &#8220;multiple short-range projectiles&#8221; North Korea on Saturday between 0906 and 0927 launched &#8220;unidentified and multiple short-range projectiles,&#8221; South Korea&#8217;s Joint Chief of Staff (JCS) said. The projectiles were launched from the DPRK&#8217;s Hodo peninsula, the" />
<meta name="twitter:title" content="North Korea launches &quot;multiple short-range projectiles,&quot; South Korea says | NK News - North Korea News" />
<meta name="twitter:image" content="https://www.nknews.org/wp-content/uploads/2019/05/ballistic-missile-test.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.nknews.org\/","sameAs":[],"@id":"https:\/\/www.nknews.org\/#organization","name":"NK News","logo":"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/07\/apple-icon-114x114.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="NK News - North Korea News &raquo; Feed" href="https://www.nknews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="NK News - North Korea News &raquo; Comments Feed" href="https://www.nknews.org/comments/feed/" />
<link rel='preload' id='dashicons-css' href='https://www.nknews.org/wp-includes/css/dashicons.min.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='admin-bar-css' href='https://www.nknews.org/wp-includes/css/admin-bar.min.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='bootstrap.min.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap.min.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='bootstrap-table.min.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap-table.min.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='jquery.smartmenus.bootstrap.css-css' href='https://www.nknews.org/wp-content/cache/min/1/6e833e8b5fb460cee773c0fe7b8b679c.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<link rel='preload' id='bootstrap-datetimepicker.css-css' href='https://www.nknews.org/wp-content/cache/min/1/00cf6b2c0405e435d89b8fdfa80fa170.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<link rel='preload' id='font-awesome.min.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/font-awesome.min.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='style.css-css' href='https://www.nknews.org/wp-content/cache/min/1/866218716bb7f01dcaa4ff7a92ecb502.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<link rel='preload' id='jquery.datetimepicker.css-css' href='https://www.nknews.org/wp-content/cache/min/1/2a6727a94a22c3735d72ff65cbdd95b8.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<link rel='preload' id='yoast-seo-adminbar-css' href='https://www.nknews.org/wp-content/cache/busting/1/wp-content-plugins-wordpress-seo-css-dist-adminbar-751.min-7.5.1.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload' id='issuem-leaky-paywall-css' href='https://www.nknews.org/wp-content/cache/min/1/13a33de90b070f99cf1d0ba79a82d4d6.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<link rel='preload' id='leaky-paywall-coupons-css-css' href='https://www.nknews.org/wp-content/cache/min/1/1f7395fb8f0ad97eb2e95341071ca9ea.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<link rel='preload' id='NKNews-style-css' href='https://www.nknews.org/wp-content/cache/min/1/936649d01c28b8df8e7dc30233c02133.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<link rel='preload' id='popup-style-css' href='https://www.nknews.org/wp-content/cache/min/1/48cc181ccb6bdfba2c1d2779d0ddb3e5.css' as="style" onload="this.rel='stylesheet'" type='text/css' media='all' data-minify="1">
<script type='text/javascript'>
/* <![CDATA[ */
var my_script_vars = {"postID":"855778","is_single":"1","user_id":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.nknews.org/wp-content/cache/min/1/4278cf71c07a2c76ed747b51a0786470.js' data-minify="1"></script>
<script type='text/javascript' src='https://www.nknews.org/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-1.12.4.js'></script>
<script type='text/javascript' src='https://www.nknews.org/wp-content/cache/busting/1/wp-includes-js-jquery-jquery-migrate.min-1.4.1.js' defer></script>
<script type='text/javascript' src='https://www.nknews.org/wp-content/cache/min/1/d4e7154f45186415db85baad587807cc.js' data-minify="1" defer></script>
<script type='text/javascript' src='https://www.nknews.org/wp-content/cache/min/1/1175834d374abdf7cdf895d764a4f4fa.js' data-minify="1" defer></script>
<link rel='https://api.w.org/' href='https://www.nknews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nknews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nknews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.9" />
<link rel='shortlink' href='https://www.nknews.org/?p=855778' />
<link rel="alternate" type="application/json+oembed" href="https://www.nknews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nknews.org%2F2019%2F05%2Fnorth-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nknews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nknews.org%2F2019%2F05%2Fnorth-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="fe6a0414fa5c8deb78dcfe369c35ea12ebe2aa19ec526b70ef07c23a29ee11eb" async></script><meta property="fb:app_id" content="250876285357900" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.nknews.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nknews.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ab4fab4b-e0be-477c-ac15-3ef8c53cd0dc';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.nknews.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<script>
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>
jQuery(document).ready(function(){


	if (document.cookie.indexOf("cachen") > -1) {
		jQuery(function($){
			$("a").prop("href", function(){
			var url =  $(this).prop("href");
		if (url.indexOf('#') == -1) {
				if (url.indexOf('?') == -1) {
					var d = new Date();
					return url + "?c=" + d.getTime();
				}
		}
			});
		});

	}


	});
</script>
<style>
@media (max-width: 600px) {
	.logged-in .header-main.scroll_down_now { top:0 !important;}
	.logged-in .header-main.subscr_user { top:0 !important;}
}
</style>
</head>
<body class="post-template-default single single-post postid-855778 single-format-standard admin-bar no-customize-support group-blog">

<div class="header-main header">
<div class="top-head">
<div class="top-head-inn">
<div class="container">
<div class="cr-date">May 6, 2019 </div>
<div class="users-info">
<div class="dropdown">
<a class="log-username loginform" href="javascript:void(0)"> Login <span aria-hidden="true" class="glyphicon glyphicon-menu-down"></span> </a> </div>
</div>
<div class="top-search">
<form action="https://www.nknews.org" method="get">
<input class="form-control" onFocus="if(this.value == 'Search') { this.value = ''; }" type="text" name="s" autocomplete="off" id="ppp_sugg" placeholder="Search" />
</form>
</div>
</div>
</div>
</div>

<div class="dropdown-login-form">
<div style="display: block; clear: both; height: 30px;"> <a href="#" class="hideform"><i class="fa fa-times-circle"></i></a> </div>
<div class="row">
<div class="container">
<form method="post" name="loginform" id="loginform" action="https://www.nknews.org/wp-login.php?redirect_to=/profile/">
<div class="col-md-2 col-sm-2 col-xs-12 pad-R">
<p class="logintitle">Enter your<br>
account info</p>
</div>
<div class=" col-sm-3 col-xs-12 pad-R">
<div class="input-group">
<div class="input-group-addon"> <span aria-hidden="true" class="glyphicon glyphicon-user"></span> </div>
<input type="text" class="form-control pull-left" placeholder="EMAIL ADDRESS" name="log" id="user_login" value="" autocomplete="log" />
</div>
</div>
<div class=" col-sm-3 col-xs-12 pad-R">
<div class="input-group">
<div class="input-group-addon"> <span aria-hidden="true" class="glyphicon glyphicon-lock"></span> </div>
<input type="password" class="form-control" placeholder="PASSWORD" name="pwd" value="" id="user_pass" autocomplete="pwd" />
</div>
</div>
<div class=" col-sm-3 col-xs-12 pad-R hidden"><input type="checkbox" name="rememberme" value="1" id="rememberme" checked="checked"></div>
<div class="col-md-4 col-sm-4 col-xs-12 pad-R">
<button class="btn btn-danger login-button" type="submit"><i class="fa fa-play-circle"></i> <span> LOGIN</span></button>
<a href="/lost-password/" class="forgot-pass">FORGOT PASSWORD?</a> </div>
</form>
</div>
</div>
</div>


<div class="nk-lg-logo">
<div class="container">
<h1><a class="nk-logo" href="https://www.nknews.org"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-logo-black.png" width="264" height="40" class="nk-logo-black-img" alt="NK News North Korea News" /></a></h1>
</div>
</div>




<nav class="navbar navbar-default">
<div class="container">
<div class="navbar-header">

<div class="searchTop">
<div class="searchTop-in">
<div class="searchTgl">
<form action="https://www.nknews.org" method="get">
<input class="form-control ppp_sugg" type="text" name="s" placeholder="Search" />
</form>
</div>
</div>
</div>

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
<a class="navbar-brand" href="https://www.nknews.org"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-logo.png" class="nk-logo-img" width="264" height="40" alt="NK News North Korea News" /></a>
<button class="srchToggle"><span aria-hidden="true" class="fa fa-search"></span></button>
</div>
<div class="nk-wht-logo"> <a href="https://www.nknews.org"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-white-logo.png" class="nk-white-logo-img" width="264" height="40" alt="NK News North Korea News" /></a> </div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://www.nknews.org/category/news/"><span class="nwrap">News<span class="actLine" style="background-color: #C42E37;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_1"><a class="dropdown-toggle" data-toggle="dropdown" href="#"><span class="nwrap">Analysis & Opinion<span class="actLine" style="background-color: #836332;"></span></span></a>
<ul class="dropdown-menu submenu_1"><li><a class="click_link_1_0" href="https://www.nknews.org/category/featured-content/nk-analysis/"><span class="nwrap">Analysis<span class="actLine" style="background-color: #836332;"></span></span></a></li>
<li><a class="click_link_1_1" href="https://www.nknews.org/category/featured-content/interview/"><span class="nwrap">Interviews<span class="actLine" style="background-color: #836332;"></span></span></a></li>
<li><a class="click_link_1_2" href="https://www.nknews.org/category/featured-content/opinion-analysis/"><span class="nwrap">Opinion<span class="actLine" style="background-color: #836332;"></span></span></a></li>
<li><a class="click_link_1_3" href="https://www.nknews.org/category/expert-surveys/"><span class="nwrap">Expert Surveys<span class="actLine" style="background-color: #836332;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://www.nknews.org/category/featured-content/investigation/"><span class="nwrap">Investigation<span class="actLine" style="background-color: #A29B4D;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_3"><a class="dropdown-toggle" data-toggle="dropdown" href="https://www.nknews.org/category/featured-content/real-life/"><span class="nwrap">Real Life<span class="actLine" style="background-color: #31953F;"></span></span></a>
<ul class="dropdown-menu submenu_3"><li><a class="click_link_3_0" href="https://www.nknews.org/category/featured-content/real-life/"><span class="nwrap">Real Life<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
<li><a class="click_link_3_1" href="https://www.nknews.org/category/featured-content/of-interest/"><span class="nwrap">Of interest<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
<li><a class="click_link_3_2" href="https://www.nknews.org/category/featured-content/history/"><span class="nwrap">History<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
<li><a class="click_link_3_3" href="/gallery/"><span class="nwrap">Gallery<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_4"><a class="dropdown-toggle" data-toggle="dropdown" href="/ask-a-north-korean/"><span class="nwrap">Ask a North Korean<span class="actLine" style="background-color: #57A8A1;"></span></span></a>
<ul class="dropdown-menu submenu_4"><li><a class="click_link_4_0" href="https://www.nknews.org/category/nk-voices/ask-a-north-korean/"><span class="nwrap">Ask A North Korean<span class="actLine" style="background-color: #57A8A1;"></span></span></a></li>
<li><a class="click_link_4_1" href="https://www.nknews.org/category/nk-voices/defector-survey-2014/"><span class="nwrap">Defector Survey 2014<span class="actLine" style="background-color: #57A8A1;"></span></span></a></li>
<li><a class="click_link_4_2" href="https://www.nknews.org/category/nk-voices/a-north-korean-in-new-york/"><span class="nwrap">A North Korean In New York<span class="actLine" style="background-color: #57A8A1;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://kcnawatch.org"><span class="nwrap">KCNA Watch<span class="actLine" style="background-color: #3A9DC7;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_6"><a class="dropdown-toggle" data-toggle="dropdown" href="#"><span class="nwrap">Tools & Data<span class="actLine" style="background-color: #4F6686;"></span></span></a>
<ul class="dropdown-menu submenu_6"><li><a class="click_link_6_0" href="https://www.nknews.org/pro/nk-leadership-tracker/"><span class="nwrap">NK Leadership Tracker<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_1" href="https://www.nknews.org/pro/north-korea-company-database/"><span class="nwrap">NK Company Database<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_2" href="https://www.nknews.org/pro/north-korea-ship-tracking/"><span class="nwrap">NK Ship Tracker<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_3" href="https://www.nknews.org/pro/import-export/"><span class="nwrap">NK Import / Export Map<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_4" href="https://www.nknews.org/pro/north-korea-statistics-database/"><span class="nwrap">NK Leading Indicators<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_5" href="https://www.nknews.org/pro/documents/"><span class="nwrap">NK Document Repository<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_6" href="https://www.nknews.org/pro/institutional-directory/"><span class="nwrap">NK Institutional Directory<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_7" href="https://www.nknews.org/pro/create-chart/"><span class="nwrap">NK Chart Generator<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_8" href="https://www.nknews.org/pro/nk-aggregator/"><span class="nwrap">NK Aggregator<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://www.nknews.org/pro"><span class="nwrap">NK PRO<span class="actLine" style="background-color: #864F6C;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;"><a href="/category/north-korea-news-podcast"><span class="nwrap">NK Cast<span class="actLine" style="background-color: #725D5C;"></span></span></a></li> </ul>
</div>
</div>
</nav>

<div class="container formobile">
<div class="cr-date">May 6, 2019 </div>
<div class="for-mobile-login users-info">
<div class="dropdown">
<a class="log-username loginform" href="javascript:void(0)"> Login <span aria-hidden="true" class="glyphicon glyphicon-menu-down"></span> </a> </div>
</div>
</div>
<div class="login-strip-m" style="display:none"> <span>6 May 2019 </span>
<div class="login-out"> <a href="#" class="login-nav loginform">LOGIN</a> <span class="lg-divider"></span> <a href="https://www.nknews.org/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.nknews.org&amp;_wpnonce=ad26dba132" class="logout-nav">LOG OUT</a> </div>
</div>

</div>

<div class="clearfix"></div>

<div class="container">
<script type="text/javascript" src="https://platform.linkedin.com/in.js" defer></script>

<div class="clearfix">

<div class="inner-left-coll">
<div class="row">
<div class="col-md-12">
<div class="post-main-block">
<script type="text/javascript">

	    function PrintElem(elem)
	    {
	        Popup(jQuery(elem).html());
	    }

	    function Popup(data) 
	    {
	        var mywindow = window.open('', 'my div', 'height=400,width=600');
			var is_chrome = Boolean(mywindow.chrome);
			
	        mywindow.document.write('<html><head>');
	        mywindow.document.write('</head><body >');
	        mywindow.document.write(data);
	        mywindow.document.write('<noscript><link rel="stylesheet" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/css/weather.css"></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.nknews.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='admin-bar-css'  href='https://www.nknews.org/wp-includes/css/admin-bar.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap.min.css-css'  href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap-table.min.css-css'  href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap-table.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery.smartmenus.bootstrap.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/6e833e8b5fb460cee773c0fe7b8b679c.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='bootstrap-datetimepicker.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/00cf6b2c0405e435d89b8fdfa80fa170.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='font-awesome.min.css-css'  href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/font-awesome.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='style.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/866218716bb7f01dcaa4ff7a92ecb502.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='jquery.datetimepicker.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/2a6727a94a22c3735d72ff65cbdd95b8.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://www.nknews.org/wp-content/cache/busting/1/wp-content-plugins-wordpress-seo-css-dist-adminbar-751.min-7.5.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.nknews.org/wp-content/cache/min/1/13a33de90b070f99cf1d0ba79a82d4d6.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='leaky-paywall-coupons-css-css'  href='https://www.nknews.org/wp-content/cache/min/1/1f7395fb8f0ad97eb2e95341071ca9ea.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='NKNews-style-css'  href='https://www.nknews.org/wp-content/cache/min/1/936649d01c28b8df8e7dc30233c02133.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='popup-style-css'  href='https://www.nknews.org/wp-content/cache/min/1/48cc181ccb6bdfba2c1d2779d0ddb3e5.css' type='text/css' media='all' / data-minify="1"></noscript></body></html>');
			
			setTimeout(function () { // wait until all resources loaded 
					mywindow.document.close(); // necessary for IE >= 10
					mywindow.focus(); // necessary for IE >= 10
					mywindow.print();  // change window to winPrint
					mywindow.close();// change window to winPrint
			}, 250);
			

	       // mywindow.print();
	       // mywindow.close();

	        return true;
	    }

</script>
<style>
.img-responsive-full  img { width:100% !important;}
@media (max-width:1024px) and (min-width:768px){
.img-responsive-auto  img { width:auto !important;}  
}
</style>
<div itemscope itemtype="http://schema.org/NewsArticle">
<div class="full-img-block">
<img itemprop="image" class="" style="z-index:2;width:100%;max-height:500px;" src="https://www.nknews.org/wp-content/uploads/2019/05/ballistic-missile-test.jpg" alt="North Korea launches &#8220;multiple short-range projectiles,&#8221; South Korea says" /> </div>


<article class="hentry">
<header>
<div class="post-heading" itemprop="headline">North Korea launches &#8220;multiple short-range projectiles,&#8221; South Korea says</div>
<div class="post-subheading">Multiple objects launched from the DPRK's Hodo peninsula: ROK JCS </div>
<script type="text/javascript">
        		jQuery(document).ready(function(e) {
        			var shareSum = 0;
        			jQuery.getJSON( "https://free.sharedcount.com/url?apikey=23d2336a5d54416e15d69861280f45782e54a685&url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/", function( data ) {
					 	if(data.StumbleUpon != null) {
					 		shareSum += data.StumbleUpon;
					 	}
					 	if(data.Pinterest != null) {
					 		shareSum += data.Pinterest;
					 	}
					 	if(data.Twitter != null) {
					 		shareSum += data.Twitter;
					 	}
					 	if(data.LinkedIn != null) {
					 		shareSum += data.LinkedIn;
					 	}
					 	if(data.Facebook != null) {
					 		if(data.Facebook.share_count != null) {
					 			shareSum += data.Facebook.share_count;
					 		}
					 	}
					 	if(data.GooglePlusOne != null) {
					 		shareSum += data.GooglePlusOne;
					 	}
					 	jQuery( ".puttotalcomments" ).html(shareSum);
					});

					//jQuery( ".puttotalcomments" ).load( "https://www.nknews.org/wp-content/themes/NKNewsvizz/loadtotals.php?url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/&time=1557119909" );
					
                });
        </script>
<div class="posted-infos">

<p class="byline author vcard"><strong> Chad O'Carroll&nbsp;</strong>
<meta itemprop="datePublished" content="May 3, 2019" />
<time class="updated" datetime="2019-05-03 20:40"></time>
</p>
<div style="float:left; font-size:12px; color:#999;"><div style="float:left;" class="iconDate"></div>May 4th, 2019</div> </div>
</header>
<div class="social-navigation">
<div class="share-comments in-responsive-icon">
<div class="share-box">
<span class="share-icon"></span>
<span class="share-text">Share</span>
<span class="share-num puttotalcomments">Loading</span>
</div>
<div class="comment-box">
<span class="comments-icon"></span>
<span class="comments-text">Comments</span>
<span class="comments-num">0</span>
</div>
</div>
<a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" class="fbook-nav">Facebook</a>
<a target="_blank" href="http://twitter.com/share?url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/&text=North Korea launches &#8220;multiple short-range projectiles,&#8221; South Korea says" class="twitt-nav">Twitter</a>
<a target="_blank" href="/cdn-cgi/l/email-protection#48773b3d2a222d2b3c7506273a3c206803273a2d296824293d262b202d3b686e6b707a7a7873253d243c2138242d683b20273a3c653a29262f2d68383a27222d2b3c21242d3b646e6b707a7a7973681b273d3c206803273a2d29683b29313b6e2a272c3175203c3c383b7267673f3f3f662623262d3f3b66273a2f677a78797167787d6726273a3c206523273a2d296524293d262b202d3b653b20273a3c653a29262f2d6525213b3b21242d653a272365222721263c652b20212d2e3b65272e653b3c292e2e653b29313b67" class="email-nav">Email</a>
<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" class="linkedin-nav">LinkedIn</a>
<a target="_blank" href="https://plus.google.com/share?url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" class="gplus-nav">Google+</a>
<a onclick="PrintElem('#Printdiv')" href="javascript:void(null)" class="print-nav">Print</a>
<div class="share-comments unresponsive-icon">
<div class="share-box">
<span class="share-icon"></span>
<span class="share-text">Share</span>
<span class="share-num puttotalcomments">Loading</span>
</div>
<div class="comment-box" style="width: 116px;">
<span class="comments-icon"></span>
<span class="comments-text">Comments</span>
<span class="comments-num"><fb:comments-count href="https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/"></fb:comments-count></span>
</div>
</div>
</div>

<div class="clearfix"></div>

<div class="in_only_mobile" id="wpb_widget-11"><h1 class="widget-title"><a href="https://signup.nknews.org/download-nk-pro-monthly-report-9/"><img src="https://www.nknews.org/wp-content/uploads/2019/05/NK-Pro-9-sidebar-banner.png" alt="Month in Review" /></a></h1></div>
<div class="row blogpost-content entry-content">
<span itemprop="articleBody"><div id="fullContent" style="display: none;"><p><strong>Update at 1032 KST: This article has been updated to include new JCS statements which now describe the single &#8220;short-range missile&#8221; as &#8220;multiple short-range projectiles&#8221;</strong></p>
<p>North Korea on Saturday between 0906 and 0927 launched &#8220;unidentified and multiple short-range projectiles,&#8221; South Korea&#8217;s Joint Chief of Staff (JCS) said.</p>
<p>The projectiles were launched from the DPRK&#8217;s Hodo peninsula, the JCS report said, which is located on the eastern coast of the country.</p>
<p>They then flew between 70 and 200 kilometers northeast from the peninsula, JCS said, with the U.S. and ROK said to be conducting detailed analysis on additional information.</p>
<p>The Hodo peninsula facility was last used by North Korea for missile testing in April 2016, though the Musudan/Hwasong-10-type intermediate-range ballistic missile (IRBM) used then failed after launch.</p>
<p>Prior to that, the Hodo peninsula was regularly used for the testing of KN-02/Hwasong-11 short-range missiles between 2013 and 2015.</p>
<p>The KN-02/Hwasong-11 has a range of about 120km and has been tested on at least nine occasions from the Hodo peninsula, the <a href="https://www.nknews.org/pro/nk-missile-tracker/">NK Pro Missile Tracker shows</a>.</p>
<p>“Our military has maintained the full readiness posture keeping close coordination between the ROK and the U.S. while heightening surveillance and vigilance in preparation for further launch by North Korea,&#8221; the JCS said of Saturday&#8217;s launch.</p>
<p>The White House, in turn, said it was monitoring the developments.</p>
<p>“We are aware of North Korea’s actions tonight,&#8221; Press Secretary Sarah Huckabee Sanders said in a statement.</p>
<p>&#8220;We will continue to monitor as necessary.”</p>
<p>One analyst said Saturday&#8217;s launch could have been expected given an ongoing diplomatic impasse between the U.S. and North Korea.</p>
<p>&#8220;This isn’t surprising given this was fairly well telegraphed by Kim, who <a href="https://www.nknews.org/pro/what-to-make-of-kim-jong-uns-recent-complaints-about-a-u-s-missile-test/">explicitly complained about the U.S. hostile policy</a> and warned of &#8216;corresponding acts&#8217; in April,&#8221; said Ankit Panda, a contributing analyst to NK Pro.</p>
<p>&#8220;As for what the missile may be: if ROK JCS is right about it being a missile, and not rocket artillery (they&#8217;ve been wrong in the past), it may be the new untested SRBM we saw at the February 8 parade,&#8221; he continued.</p>
<p>&#8220;Or it could just be a SCUD, but a single missile tested would imply a developmental test to me.&#8221;</p>
<p>Following several acrimonious exchanges between North Korea and the U.S. throughout April, Saturday&#8217;s test notably comes after a flurry of notable DPRK military activity last month.</p>
<p>Kim Jong Un oversaw the testing of a new “tactical guided weapon” <a href="https://www.nknews.org/2019/04/north-korea-announces-test-of-a-new-type-of-tactical-guided-weapon">state media reported on the 18th</a>, while the day before it emerged that he <a href="https://www.nknews.org/2019/04/kim-jong-un-praises-armys-readiness-following-impromptu-air-combat-exercise/">had inspected an airforce training drill</a> – his first military-related on-site inspection in almost six months.</p>
<p>Notably, state media said top military officials Jang Chang Ha and Jon Il Ho were among those welcoming Kim at the test site of the &#8220;tactical guided weapon,&#8221; the first reported public appearance by the two since the Eighth Munitions Industry Meeting in December 2017.</p>
<p>By incorporating two officials who have been previously presented as key players in the country’s weapons programs, the intended message may have been both a domestic and international reminder that such priorities have not been forgotten.</p>
<p><em>Edited by Oliver Hotham</em></p>
<p><em>Featured image: Archive</em></p>
</div><div id="excerptContent" style="min-height: 85px;display: none;">Update at 1032 KST: This article has been updated to include new JCS statements which now describe the single &#8220;short-range missile&#8221; as &#8220;multiple short-range projectiles&#8221; North Korea on Saturday between 0906 and 0927 launched &#8220;unidentified and multiple short-range projectiles,&#8221; South Korea&#8217;s Joint Chief of Staff (JCS) said. The projectiles were launched from the DPRK&#8217;s Hodo peninsula, the</div><div id="subs-wrapper">
<div class="subs-header"><strong>No subscription?</strong> You’re missing out.</div>
<div class="subs-content">
<div class="subs-content-main">
<h3>Join the influential community of members who rely on NK News original news and in-depth reporting.</h3>
<p><a href="/signup/" class="label-green">Subscribe</a> to read the remaining <strong class="lightgreen">524</strong> words of this article.</p>
</div>
<div class="subs-content-login">
<h4>EXISTING MEMBER?</h4>
<form name="loginform" action="https://www.nknews.org/wp-login.php?redirect_to=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" method="post" id="subs-form">
<div class="subs-seperator">
<div class="input-group">
<div class="input-group-addon">
<span aria-hidden="true" class="glyphicon glyphicon-user"></span>
</div>
<input name="log" type="text" class="form-control pull-left" placeholder="EMAIL ADDRESS" autocomplete="log" />
</div>
</div>
<div class="subs-seperator">
<div class="input-group">
<div class="input-group-addon">
<span aria-hidden="true" class="glyphicon glyphicon-lock"></span>
</div>
<input name="pwd" type="password" class="form-control" placeholder="PASSWORD" autocomplete="pwd" />
</div>
</div>
<div class="subs-seperator">
<button class="btn btn-danger login-button" type="submit"><i class="fa fa-play-circle"></i> <span> LOGIN</span></button>
</div>
</form>
</div>
</div>
</div>
<div id="loader"><img src="/wp-content/themes/NKNewsvizz/images/loader.gif" /></div></span>
</div>
</article>
</div>
<div class="social-navigation">
<a target="_blank" href="http://www.facebook.com/sharer.php?u=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" class="fbook-nav">Facebook</a>
<a target="_blank" href="http://twitter.com/share?url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/&text=North Korea launches &#8220;multiple short-range projectiles,&#8221; South Korea says" class="twitt-nav">Twitter</a>
<a target="_blank" href="/cdn-cgi/l/email-protection#17286462757d7274632a597865637f375c78657276377b766279747f72643731342f2525272c7a627b637e677b7237647f7865633a6576797072376765787d7274637e7b72643b31342f2525262c37447862637f375c786572763764766e64317578736e2a7f636367642d383860606039797c7972606439786570382527262e38272238797865637f3a7c786572763a7b766279747f72643a647f7865633a65767970723a7a7e64647e7b723a65787c3a7d787e79633a747f7e7271643a78713a64637671713a64766e6438" class="email-nav">Email</a>
<a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" class="linkedin-nav">LinkedIn</a>
<a target="_blank" href="https://plus.google.com/share?url=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" class="gplus-nav">Google+</a>
<a onclick="PrintElem('#Printdiv')" href="javascript:void(null)" class="print-nav">Print</a>
</div>
<div class="afterPostForm">
<h3>Get North Korea headlines delivered to your inbox daily</h3>
<p>Subscribe to the NK News 'Daily Update' and get links to must-read stories each morning</p>
<form action="https://www.getdrip.com/forms/7650229/submissions" method="POST" accept-charset="utf-8" data-drip-embedded-form="7650229">
<div class="form-group">
<input type="text" name="fields[first_name]" id="name" placeholder="Enter your name here" class="form-control square-border" />
</div>
<div class="form-group">
<input type="email" name="fields[email]" id="email" placeholder="Enter your email here" class="form-control square-border" />
</div>
<div class="form-group">
<input value="Signup to the list!" type="submit" name="submit" id="submit" data-drip-attribute="sign-up-button" class="opt_submit om-trigger-conversion form-control square-border" />
</div>
</form>
</div>
<div class="post-author"><h3 class="title18 title-gline"><span>About the Author</span></h3><div class="clearfix"><div class="author-thumb"><img src="https://www.nknews.org/wp-content/uploads/2012/10/chad.jpg" /></div><div class="author-details"><h4 class="title16">Chad O'Carroll</h4><p>Chad O'Carroll has written on North Korea since 2010 and writes between London and Seoul.</p><a href="https://www.nknews.org/content_author/chadcarrol/" class="grey-button">READ MORE ARTICLES</a></div></div></div>
<div id="Printdiv" style="display:none;">
<style>
 	.allclshere{
		 	font-family:"open_sansregular",Arial,Helvetica,sans-serif;
	}
 </style>
<div class="allclshere">
<div class="full-img-block">
<img class="" style="z-index:2;width:100%;max-height:500px;" src="https://www.nknews.org/wp-content/uploads/2019/05/ballistic-missile-test.jpg" alt=" " /> </div>
<div class="post-heading" style="color: #212424;font-size: 41px;   line-height: 1.1; margin-bottom: 20px;">North Korea launches &#8220;multiple short-range projectiles,&#8221; South Korea says</div>
<div class="post-subheading" style="  color: #212424;
    font-family: " open_sanssemibold"; font-size: 28px; line-height: 1.1; margin: 10px 0; text-decoration: none;">Multiple objects launched from the DPRK's Hodo peninsula: ROK JCS </div>
<div class="posted-infos">
<strong style="float:left;"> Chad O'Carroll,&nbsp;</strong>
<div style="float:left; font-size:12px; color:#999;"><div style="float:left;" class="iconDate"></div>May 4th, 2019</div> </div>
<div style="clear:both;"><br /></div>
<div id="fullContent" style="display: none;"><p><strong>Update at 1032 KST: This article has been updated to include new JCS statements which now describe the single &#8220;short-range missile&#8221; as &#8220;multiple short-range projectiles&#8221;</strong></p>
<p>North Korea on Saturday between 0906 and 0927 launched &#8220;unidentified and multiple short-range projectiles,&#8221; South Korea&#8217;s Joint Chief of Staff (JCS) said.</p>
<p>The projectiles were launched from the DPRK&#8217;s Hodo peninsula, the JCS report said, which is located on the eastern coast of the country.</p>
<p>They then flew between 70 and 200 kilometers northeast from the peninsula, JCS said, with the U.S. and ROK said to be conducting detailed analysis on additional information.</p>
<p>The Hodo peninsula facility was last used by North Korea for missile testing in April 2016, though the Musudan/Hwasong-10-type intermediate-range ballistic missile (IRBM) used then failed after launch.</p>
<p>Prior to that, the Hodo peninsula was regularly used for the testing of KN-02/Hwasong-11 short-range missiles between 2013 and 2015.</p>
<p>The KN-02/Hwasong-11 has a range of about 120km and has been tested on at least nine occasions from the Hodo peninsula, the <a href="https://www.nknews.org/pro/nk-missile-tracker/">NK Pro Missile Tracker shows</a>.</p>
<p>“Our military has maintained the full readiness posture keeping close coordination between the ROK and the U.S. while heightening surveillance and vigilance in preparation for further launch by North Korea,&#8221; the JCS said of Saturday&#8217;s launch.</p>
<p>The White House, in turn, said it was monitoring the developments.</p>
<p>“We are aware of North Korea’s actions tonight,&#8221; Press Secretary Sarah Huckabee Sanders said in a statement.</p>
<p>&#8220;We will continue to monitor as necessary.”</p>
<p>One analyst said Saturday&#8217;s launch could have been expected given an ongoing diplomatic impasse between the U.S. and North Korea.</p>
<p>&#8220;This isn’t surprising given this was fairly well telegraphed by Kim, who <a href="https://www.nknews.org/pro/what-to-make-of-kim-jong-uns-recent-complaints-about-a-u-s-missile-test/">explicitly complained about the U.S. hostile policy</a> and warned of &#8216;corresponding acts&#8217; in April,&#8221; said Ankit Panda, a contributing analyst to NK Pro.</p>
<p>&#8220;As for what the missile may be: if ROK JCS is right about it being a missile, and not rocket artillery (they&#8217;ve been wrong in the past), it may be the new untested SRBM we saw at the February 8 parade,&#8221; he continued.</p>
<p>&#8220;Or it could just be a SCUD, but a single missile tested would imply a developmental test to me.&#8221;</p>
<p>Following several acrimonious exchanges between North Korea and the U.S. throughout April, Saturday&#8217;s test notably comes after a flurry of notable DPRK military activity last month.</p>
<p>Kim Jong Un oversaw the testing of a new “tactical guided weapon” <a href="https://www.nknews.org/2019/04/north-korea-announces-test-of-a-new-type-of-tactical-guided-weapon">state media reported on the 18th</a>, while the day before it emerged that he <a href="https://www.nknews.org/2019/04/kim-jong-un-praises-armys-readiness-following-impromptu-air-combat-exercise/">had inspected an airforce training drill</a> – his first military-related on-site inspection in almost six months.</p>
<p>Notably, state media said top military officials Jang Chang Ha and Jon Il Ho were among those welcoming Kim at the test site of the &#8220;tactical guided weapon,&#8221; the first reported public appearance by the two since the Eighth Munitions Industry Meeting in December 2017.</p>
<p>By incorporating two officials who have been previously presented as key players in the country’s weapons programs, the intended message may have been both a domestic and international reminder that such priorities have not been forgotten.</p>
<p><em>Edited by Oliver Hotham</em></p>
<p><em>Featured image: Archive</em></p>
</div><div id="excerptContent" style="min-height: 85px;display: none;">Update at 1032 KST: This article has been updated to include new JCS statements which now describe the single &#8220;short-range missile&#8221; as &#8220;multiple short-range projectiles&#8221; North Korea on Saturday between 0906 and 0927 launched &#8220;unidentified and multiple short-range projectiles,&#8221; South Korea&#8217;s Joint Chief of Staff (JCS) said. The projectiles were launched from the DPRK&#8217;s Hodo peninsula, the</div><div id="subs-wrapper">
<div class="subs-header"><strong>No subscription?</strong> You’re missing out.</div>
<div class="subs-content">
<div class="subs-content-main">
<h3>Join the influential community of members who rely on NK News original news and in-depth reporting.</h3>
<p><a href="/signup/" class="label-green">Subscribe</a> to read the remaining <strong class="lightgreen">524</strong> words of this article.</p>
</div>
<div class="subs-content-login">
<h4>EXISTING MEMBER?</h4>
<form name="loginform" action="https://www.nknews.org/wp-login.php?redirect_to=https://www.nknews.org/2019/05/north-korea-launches-short-range-missile-rok-joint-chiefs-of-staff-says/" method="post" id="subs-form">
<div class="subs-seperator">
<div class="input-group">
<div class="input-group-addon">
<span aria-hidden="true" class="glyphicon glyphicon-user"></span>
</div>
<input name="log" type="text" class="form-control pull-left" placeholder="EMAIL ADDRESS" autocomplete="log" />
</div>
</div>
<div class="subs-seperator">
<div class="input-group">
<div class="input-group-addon">
<span aria-hidden="true" class="glyphicon glyphicon-lock"></span>
</div>
<input name="pwd" type="password" class="form-control" placeholder="PASSWORD" autocomplete="pwd" />
</div>
</div>
<div class="subs-seperator">
<button class="btn btn-danger login-button" type="submit"><i class="fa fa-play-circle"></i> <span> LOGIN</span></button>
</div>
</form>
</div>
</div>
</div>
<div id="loader"><img src="/wp-content/themes/NKNewsvizz/images/loader.gif" /></div></div>
</div> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
    		jQuery(document).ready(function(e) {
				setTimeout(function(){
					jQuery('.post-main-block .wp-caption img').each(function(index, element) {

						var img_width = (jQuery(this).attr('width'));
						//alert(img_width);
						if(img_width>=600)
						{
							jQuery(this).addClass('fullwidth_img');
							jQuery('.post-main-block .wp-caption').addClass('fullwidth_img');

						}

					});
						jQuery('.post-main-block .wp-caption-text img').each(function(index, element) {

						var img_width = this.width;
						//alert(img_width);
						if(img_width<=600)
						{
							jQuery(this).addClass('autowidth_img');
							jQuery('.post-main-block .wp-caption-text').addClass('autowidth_img');

						}


					});
				}, 3000);
            });
        </script>
</div>
<div class="related-block">
<h2 class="related-title">related posts</h2>
<div class="block">
<div class="col-sm-6">
<div class="block1">
<div class="clearfix">
<a href="https://www.nknews.org/2019/05/kim-jong-un-admits-to-shortcomings-in-countrys-power-sector-during-on-site-visit/"><img width="320" height="160" src="https://www.nknews.org/wp-content/uploads/2019/05/7a-320x160.jpg" class="full wp-post-image" alt="" /></a>
</div>
<div class="related-post-info">
<div class="news-posted-details text-right"><label class="pull-left text-uppercase">BY <a href="https://www.nknews.org/content_author/oliver-hotham/">Oliver Hotham</a></label><span>May 6th, 2019</span></div>
<h3 class="news-title"><a href="https://www.nknews.org/2019/05/kim-jong-un-admits-to-shortcomings-in-countrys-power-sector-during-on-site-visit/">Kim Jong Un admits to shortcomings in country&#8217;s power sector during on-site visit</a></h3>
<p class="">North Korean leader Kim Jong Un in an on-site inspection of the hydroelectric Kumyagang Power&hellip;</p>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="col-sm-6">
<div class="block1">
<div class="clearfix">
<a href="https://www.nknews.org/2019/05/north-korean-missile-test-did-not-threaten-u-s-or-allies-pompeo/"><img width="320" height="160" src="https://www.nknews.org/wp-content/uploads/2019/05/43901576741_4a20568263_b_Michael-Pompeo-320x160.jpg" class="full wp-post-image" alt="" /></a>
</div>
<div class="related-post-info">
<div class="news-posted-details text-right"><label class="pull-left text-uppercase">BY <a href="https://www.nknews.org/content_author/leo-byrne/">Leo Byrne</a></label><span>May 5th, 2019</span></div>
<h3 class="news-title"><a href="https://www.nknews.org/2019/05/north-korean-missile-test-did-not-threaten-u-s-or-allies-pompeo/">North Korean missile test did not threaten U.S. or allies: Pompeo</a></h3>
<p class="">U.S. Secretary of State Mike Pompeo on Sunday said North Korea's recent missile test did&hellip;</p>
<div class="clearfix"></div>
</div>
</div>
</div>
</div><div class="block"> <div class="col-sm-6">
<div class="block1">
<div class="clearfix">
<a href="https://www.nknews.org/2019/05/kim-jong-un-oversaw-test-of-short-range-ballistic-missile-on-saturday-kcna/"><img width="320" height="160" src="https://www.nknews.org/wp-content/uploads/2019/05/image-3-320x160.png" class="full wp-post-image" alt="" /></a>
</div>
<div class="related-post-info">
<div class="news-posted-details text-right"><label class="pull-left text-uppercase">BY <a href="https://www.nknews.org/content_author/oliver-hotham/">Oliver Hotham</a></label><span>May 5th, 2019</span></div>
<h3 class="news-title"><a href="https://www.nknews.org/2019/05/kim-jong-un-oversaw-test-of-short-range-ballistic-missile-on-saturday-kcna/">Kim Jong Un oversaw test of short-range ballistic missile on Saturday: KCNA</a></h3>
<p class="">North Korean leader Kim Jong Un on Saturday attended a test-firing of "long-range multiple rocket&hellip;</p>
<div class="clearfix"></div>
</div>
</div>
</div>
<div class="col-sm-6">
<div class="block1">
<div class="clearfix">
<a href="https://www.nknews.org/2019/05/trump-says-deal-with-north-korea-will-happen-despite-weapon-launch/"><img width="320" height="160" src="https://www.nknews.org/wp-content/uploads/2019/05/38715702460_1fb04c4e39_b_Donald-Trump-320x160.jpg" class="full wp-post-image" alt="" /></a>
</div>
<div class="related-post-info">
<div class="news-posted-details text-right"><label class="pull-left text-uppercase">BY <a href="https://www.nknews.org/content_author/leo-byrne/">Leo Byrne</a></label><span>May 4th, 2019</span></div>
<h3 class="news-title"><a href="https://www.nknews.org/2019/05/trump-says-deal-with-north-korea-will-happen-despite-weapon-launch/">Trump says deal with North Korea &#8220;will happen&#8221; despite weapon launch</a></h3>
<p class="">U.S. President Donald Trump on Saturday indicated he was still willing to make a deal&hellip;</p>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
</div>
<div class="inner-right-coll">
<aside id="text-70" class="widget widget_text"> <div class="textwidget"><div id="sidebarBanner"></div>
</div>
</aside><aside id="recommended_widget-3" class="widget widget_recommended_widget"> <script type="text/javascript">
			jQuery.ajax({
				url : 'https://www.nknews.org/wp-admin/admin-ajax.php',
				type : 'get',
				data : {
					action : 'nknews_recommended_ajax',
					count: 4,
					postID: 855778,
				},
				success: function (result) {
					jQuery('#recommended-widget-main').html(result);
				}
			});
		</script>
<div class="recommended-widget-wrapper">
<div class="recommended-widget-title">Recommended For You</div>
<div class="recommended-widget-main" id="recommended-widget-main"></div>
</div>
</aside><aside id="wpb_widget-9" class="widget widget_wpb_widget"><h1 class="widget-title mrgn-tp"><a href="https://signup.nknews.org/download-nk-pro-monthly-report-9/"><img src="https://www.nknews.org/wp-content/uploads/2019/05/NK-Pro-9-sidebar-banner.png" alt="Month in Review" /></a></h1></aside><aside id="text-55" class="widget widget_text"> <div class="textwidget"><p><a href="https://www.nknews.org/category/north-korea-news-podcast/"><img src="https://www.nknews.org/wp-content/uploads/2018/02/nknewspodcast.jpg" alt="North Korea News Podcast" /></a></p>
</div>
</aside><aside id="text-41" class="widget widget_text"> <div class="textwidget"><div class="mail-newsletter">
<div class="newsletter-head">
<div>
<img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/mail-free-icon.png" alt="North Korea News Email Newsletter" width="62" height="62" /> 
</div>
<h4>Daily Email Updates</h4>
<p>Top stories on N. Korea delivered straight to your inbox every day</p>
</div>
<div class="newsletter-form">
<form action="https://www.getdrip.com/forms/70724910/submissions" method="POST" accept-charset="utf-8" data-drip-embedded-form="70724910">
<div class="newsletter-row">
<label for="sidebar-name">Name</label>
<input type="text" name="fields[fname]" id="sidebar-name" />
</div>
<div class="newsletter-row">
<label for="sidebar-email">Email</label>
<input type="text" name="fields[email]" id="sidebar-email" />
</div>
<input type="submit" class="submit-dark" name="submit" id="submit" data-drip-attribute="sign-up-button" value="Submit >" />
</form>
</div>
</div></div>
</aside><aside id="text-34" class="widget widget_text"> <div class="textwidget"><div style="margin-bottom:20px;">
<a class="twitter-timeline" href="https://twitter.com/nknewsorg/lists/nk-twitter-list" data-widget-id="657572179534618624">Tweets from https://twitter.com/nknewsorg/lists/nk-twitter-list</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div>
</aside><aside id="text-58" class="widget widget_text"> <div class="textwidget"><div class="movenextdiva movenextdiv_1a">
<div class="rt-advt-block">
<p><a href="http://signup.nknews.org/nk-pro/"><br />
<img style="width: 300px; height: 400px; border: 0;" src="/wp-content/uploads/2016/01/FIND-OUT-MORE-NKPRO.jpg" alt="NK Pro" /><br />
</a></p>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="clearfix"></div>
</div>
</div>
</div>
<style>
    .row.blogpost-content.entry-content a{
		color:#bd2d37;
	}
	.col-md-12.mBot20 a{
		color:#bd2d37;
	}
	.full-block1{
		width:100% !important;
	}
	.comment-count{
		margin-left:4px;
	}
	.size-thumbnail {
    	max-width: 150px !important;
    	width: 100% !important;
	}

	.attachment img {
	  width: 100%; /* scale to width of container, or whatever you want */
	}
/*	.col-md-3{
		width: 19% !important;
	}*/
    </style>


<footer>
<div class="container">
<a href="https://www.nknews.org/"><div class="row footer-top-lg"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-news-footer-logo.png" width="199" height="27" alt="NK News - North Korea News" class="footer-nk2 nk-news-footer-logo-img" />
</div></a>
<div class="row footer-row">
<div class="col-md-3 glblclas footer-col menu_footer_0" id="0">
<h3>Features</h3>
<ul class="col-md-12 submglbl footer-col submenu_footer_0"><li><a class="click_link_0_0" href="https://www.nknews.org/category/featured-content/intelligence/">Intelligence</a>
</li>
<li><a class="click_link_0_1" href="https://www.nknews.org/category/featured-content/investigation/">Investigation</a>
</li>
<li><a class="click_link_0_2" href="https://www.nknews.org/category/featured-content/nk-analysis/">Analysis</a>
</li>
<li><a class="click_link_0_3" href="https://www.nknews.org/ask-a-north-korean/">Ask a North Korean!</a>
</li>
<li><a class="click_link_0_4" href="https://www.nknews.org/category/featured-content/interview/">Interviews</a>
</li>
</ul></div>
<div class="col-md-3 glblclas footer-col menu_footer_1" id="1">
<h3>Resources</h3>
<ul class="col-md-12 submglbl footer-col submenu_footer_1"><li><a class="click_link_1_0" href="https://www.nknews.org/nk-leadership-tracker/">NK Leadership Tracker</a>
</li>
<li><a class="click_link_1_1" href="https://kcnawatch.org">KCNA Watch</a>
</li>
<li><a class="click_link_1_2" href="https://www.nknews.org/pro/nk-aggregator/">NK Aggregator</a>
</li>
<li><a class="click_link_1_3" href="https://www.nknews.org/north-korea-leading-indicators/">Leading Indicators</a>
</li>
</ul></div>
<div class="col-md-2 glblclas footer-col menu_footer_2" id="2">
<h3>About Us</h3>
<ul class="col-md-12 submglbl footer-col submenu_footer_2"><li><a class="click_link_2_0" href="https://www.nknews.org/about-us/">About</a>
</li>
<li><a class="click_link_2_1" href="https://www.nknews.org/frequently-asked-questions-about-nk-news/">FAQ</a>
</li>
<li><a class="click_link_2_2" href="http://signup.nknews.org/">Subscriptions</a>
</li>
<li><a class="click_link_2_3" href="http://signup.nknews.org/advertise-with-nk-news/">Advertising</a>
</li>
<li><a class="click_link_2_4" href="https://www.nknews.org/in-the-media/">In The Media</a>
</li>
</ul></div>
<div class="col-md-2 glblclas footer-col menu_footer_3" id="3">
<h3>Contact</h3>
<ul class="col-md-12 submglbl footer-col submenu_footer_3"><li><a class="click_link_3_0" href="https://www.nknews.org/contact/">Contact Form</a>
</li>
<li><a class="click_link_3_1" href="https://www.facebook.com/nknewsorg">Facebook</a>
</li>
<li><a class="click_link_3_2" href="https://www.twitter.com/nknewsorg">Twitter</a>
</li>
<li><a class="click_link_3_3" href="https://plus.google.com/109481065759816859165">Google +</a>
</li>
<li><a class="click_link_3_4" href="https://www.instagram.com/nknewsorg/">Instagram</a>
</li>
<li><a class="click_link_3_5" href="http://signup.nknews.org/nk-pro-institutional-services/">Institutional Services</a>
</li>
</ul></div>
<div class="col-md-2 glblclas footer-col menu_footer_4" id="4">
<h3>Privacy</h3>
<ul class="col-md-12 submglbl footer-col submenu_footer_4"><li><a class="click_link_4_0" href="https://www.nknews.org/privacy-policy-2/">Privacy Policy</a>
</li>
<li><a class="click_link_4_1" href="https://www.nknews.org/terms-and-conditions-nk-news-pro/">Terms and Conditions</a>
</li>
</ul></div>
</div>
<div class="row">
<div class="col-lg-12 footer-info">
<a href="https://www.nknews.org/"> <img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-news-footer-logo.png" width="199" height="27" alt="NK News North Korea News" class="footer-nk1 nk-news-footer-logo-img" /></a>
<p class="copytext">&copy; 2019, <a href="http://www.korearisk.com" style="color:#fff;text-decoration: underline;" target="_blank">Korea Risk Group</a> (NK Consulting Inc.). All Rights Reserved</p>
</div>
</div>
</div>
</footer>


<script src="https://www.nknews.org/wp-content/cache/min/1/34d5492d800ab773670eb21a39260505.js" data-minify="1" defer></script>
<script src="https://www.nknews.org/wp-content/themes/NKNewsvizz/js/bootstrap.min.js" defer></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/06fd475a489505e12757caf8e3fa0941.js" async data-minify="1"></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/ca567e5aa7ab2c0de721e6a707007d9a.js" async data-minify="1"></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/ec00cb7c975b1bd55fac8270a84c0e7d.js" data-minify="1" defer></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/1e6539b30ebff5c39142d4f16f721611.js" data-minify="1" defer></script>

<script src="https://www.nknews.org/wp-content/cache/min/1/cf26a0c2edb44f5443787215725e22ed.js" async data-minify="1"></script>
<script type="text/javascript" src="https://www.nknews.org/wp-content/cache/min/1/3c9aedb17344cb28dc0d38263c9c335d.js" async data-minify="1"></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/6eb5b6b1ea6582ac6094391a8a787961.js" async data-minify="1"></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/4a16eefa9279ee88e0a6bb9722d57f5a.js" async data-minify="1"></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/37a037db78f73ddc279afceafece0e29.js" data-minify="1" defer></script>
<script src="https://www.nknews.org/wp-content/cache/min/1/1175834d374abdf7cdf895d764a4f4fa.js" data-minify="1" defer></script>
<script type="text/javascript">

	 	function getBrowser() {
		  if( navigator.userAgent.indexOf("Chrome") != -1 ) {
			return "Chrome";
		  } else if( navigator.userAgent.indexOf("Opera") != -1 ) {
			return "Opera";
		  } else if( navigator.userAgent.indexOf("MSIE") != -1 ) {
			return "IE";
		  } else if( navigator.userAgent.indexOf("Firefox") != -1 ) {
			return "Firefox";
		  } else {
			return "unknown";
		  }
		}

 		function nw(url) {
            var randomno = Math.floor((Math.random() * 100) + 1);
            var newWindow = window.open('', 'Redirect' + randomno, 'width=800,height=500,scrollbars=1,toolbar=1');
            newWindow.document.write('<html><head>');

            newWindow.document.write('<style>body{background-image:url(\'https://www.nknews.org/wp-content/themes/NKNews/images/bgh.gif\');background-repeat:repeat;}div a{ color:#FFF;text-decoration:underline;} div a:hover{ text-decoration:none; }</style>');
            newWindow.document.write('\<script\>function delayer(){ window.location = "' + url + '" }\</script\>');
            newWindow.document.write('</head><body>');
            newWindow.document.write('<div style="text-align:center;color:#FFF;margin-top:100px">');
            newWindow.document.write('<img src="https://www.nknews.org/wp-content/uploads/2012/11/nknews_logo.png">');
            newWindow.document.write('<p>Redirecting...</p>');
            newWindow.document.write('<img src="https://www.nknews.org/wp-content/themes/NKNews/images/spinner3-white.gif">');
            newWindow.document.write('<p>Try clicking another headline while you\'re waiting</p>');
            newWindow.document.write('<p>Please click <a href="' + url + '">here</a> if the article does not load</p>');
            newWindow.document.write('</div>');
            newWindow.document.write('\<script\> setTimeout(\'delayer()\', 2000) \</script\>');
            newWindow.document.write('<\/body><\/html>');
        }

  	jQuery(document).ready(function() {

        var totalLoaded = 0;

        var $w = jQuery(window),
            $status = jQuery('#status'),
            $examplesContainer = jQuery('.left-column, .inner-left-coll');


        var didScroll = false;

        var cb = function() {
            totalLoaded += 1;
            var src = (jQuery(this).attr('src')) ? jQuery(this).attr('src') : 'Custom content';
            jQuery('#justloaded').show().html('<span class="kicker">Loading</span>' + src).stop(true, true).delay(700).fadeOut(1500);
            jQuery('#total').html(totalLoaded);
        };

    	var showStatus = function() {
   		 	if($examplesContainer!=undefined){
			//if ($w.scrollTop() > $examplesContainer.offset().top) {
					if($examplesContainer!=undefined){
						$status.addClass('active');
					}
				//} else {

					if($examplesContainer!=undefined){
						$status.removeClass('active');
					//}
				}
			}
		};

       $w.scroll(function() {
            didScroll = true;
        });

        setInterval(function() {
            if (didScroll) {
                didScroll = false;
                showStatus();
            }
        }, 100);

        // standard methods
        jQuery('.lazy').laziestloader({
            threshold: 300
        }, cb);

        // iframe
        jQuery('.iframe').laziestloader({
            threshold: 300,
            setHeight: true
        }, cb);
    });

    </script>
<script src="https://www.nknews.org/wp-content/cache/min/1/cf0181bb8de06bc0598e8dfa5edffee5.js" data-minify="1" defer></script>
<script>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</script>
<script>
	jQuery(document).ready(function(e) {

		var footerWidth = 991;
	   	if(jQuery(window).width() <= footerWidth) {

		   jQuery('.submglbl').hide();
	    }

	    // footer menu mobile
		jQuery(".footer-row .footer-col h3").on("click", function(){
	        if(jQuery(window).width() <= footerWidth) {
	            if ( jQuery(this).hasClass('opened') ) {
	            	jQuery(this).removeClass('opened').siblings('ul').slideUp();
	            } else {
	            	jQuery('.footer-row .footer-col h3').removeClass('opened').siblings('ul').slideUp();
	            	jQuery(this).addClass('opened').siblings('ul').slideDown();
	            }
	        }
	    });

	    jQuery(window).resize(function () {
			if(jQuery(window).width() <= footerWidth) {
				jQuery('.submglbl').hide();
			} else {
				jQuery('.submglbl').show();
			}
		});

		/***************************for top menu start************************/


		/***************************for top menu end*************************/

	});
</script>
<style>
	html {
	margin-top: 0px !important;
}
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-15656887-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-15656887-1');
</script>

<script defer src="https://script.opentracker.net/?site=www.nknews.org"></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=176560689065112";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script src='https://www.google.com/recaptcha/api.js' defer></script>

<script type="text/javascript">
  var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '9930904';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/9930904.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();
</script><script type="text/javascript">
	var postID = 855778;
	jQuery.ajax({
		url : 'https://www.nknews.org/wp-admin/admin-ajax.php',
		type : 'get',
		data : {
			action : 'nknews_post_view_ajax',
			postID : postID
		}
	});
</script> <script src="https://www.nknews.org/wp-content/cache/min/1/a9fecbc8996501efb74c40933efb81c5.js" data-minify="1" defer></script>
<script type="text/javascript">
		jQuery(document).ready(function () { jQuery('.popup-image').magnificPopup({type:'image', 'closeOnContentClick': true}); });
	</script>
<script type="text/javascript">
		(function ($) {
			$(document).ready(function () {
				$('.top-search form').append('<div id="ajax_results"></div>');
				$('.top-search').append('<div class="search-preloader" style="display:none"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/zoomloader.gif" alt="" /></div>');

				$('#ppp_sugg').on('focus', function () {
					$('#ajax_results').show();
					var current_val = $(this).val().trim();
					var el = $(this);
					setInterval(function() {
						var s = el.val().trim();
						if ( current_val != s ) {
							if ( s.length > 2 ) {
								$('.top-search .search-preloader').show();
								$.ajax({
									type: "GET",
									url: "https://www.nknews.org/wp-admin/admin-ajax.php",
				                    dataType: 'html',
				                    data: ({ action: 'get_search_results', ajax_search: s }),
				                    success: function (data) {
				                    	$('.top-search .search-preloader').hide();
				                    	$('#ajax_results').html(data);
				                    },
				                    error : function(jqXHR, textStatus, errorThrown) {
				                    	console.log(jqXHR + ' ' + textStatus + ' ' + errorThrown);
							        }
								});
							} else {
								$('#ajax_results').html('');
							}
						}
						current_val = s;
					}, 1300);
				});

				$('#ppp_sugg').on('blur', function () {
					setTimeout(function(){
						$('#ajax_results').hide();
					}, 500);
				});
			});
		})(jQuery);
	</script>
<script type='text/javascript' src='https://www.nknews.org/wp-includes/js/admin-bar.min.js' defer></script>
<script type='text/javascript' src='https://www.nknews.org/wp-includes/js/wp-embed.min.js' defer></script>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=250876285357900&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="wpadminbar" class="nojq nojs">
<a class="screen-reader-shortcut" href="#wp-toolbar" tabindex="1">Skip to toolbar</a>
<div class="quicklinks" id="wp-toolbar" role="navigation" aria-label="Toolbar" tabindex="0">
<ul id="wp-admin-bar-root-default" class="ab-top-menu">
<li id="wp-admin-bar-wp-logo" class="menupop"><a class="ab-item" aria-haspopup="true" href="https://www.nknews.org/wp-admin/user/about.php"><span class="ab-icon"></span><span class="screen-reader-text">About WordPress</span></a><div class="ab-sub-wrapper"><ul id="wp-admin-bar-wp-logo-external" class="ab-sub-secondary ab-submenu">
<li id="wp-admin-bar-wporg"><a class="ab-item" href="https://wordpress.org/">WordPress.org</a> </li>
<li id="wp-admin-bar-documentation"><a class="ab-item" href="https://codex.wordpress.org/">Documentation</a> </li>
<li id="wp-admin-bar-support-forums"><a class="ab-item" href="https://wordpress.org/support/">Support Forums</a> </li>
<li id="wp-admin-bar-feedback"><a class="ab-item" href="https://wordpress.org/support/forum/requests-and-feedback">Feedback</a> </li></ul></div> </li></ul><ul id="wp-admin-bar-top-secondary" class="ab-top-secondary ab-top-menu">
<li id="wp-admin-bar-search" class="admin-bar-search"><div class="ab-item ab-empty-item" tabindex="-1"><form action="https://www.nknews.org/" method="get" id="adminbarsearch"><input class="adminbar-input" name="s" id="adminbar-search" type="text" value="" maxlength="150" /><label for="adminbar-search" class="screen-reader-text">Search</label><input type="submit" class="adminbar-button" value="Search" /></form></div> </li></ul> </div>
</div>
<noscript><link rel="stylesheet" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/css/weather.css"></noscript><noscript><link rel='stylesheet' id='dashicons-css'  href='https://www.nknews.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='admin-bar-css'  href='https://www.nknews.org/wp-includes/css/admin-bar.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap.min.css-css'  href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='bootstrap-table.min.css-css'  href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap-table.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='jquery.smartmenus.bootstrap.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/6e833e8b5fb460cee773c0fe7b8b679c.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='bootstrap-datetimepicker.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/00cf6b2c0405e435d89b8fdfa80fa170.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='font-awesome.min.css-css'  href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/font-awesome.min.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='style.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/866218716bb7f01dcaa4ff7a92ecb502.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='jquery.datetimepicker.css-css'  href='https://www.nknews.org/wp-content/cache/min/1/2a6727a94a22c3735d72ff65cbdd95b8.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='yoast-seo-adminbar-css'  href='https://www.nknews.org/wp-content/cache/busting/1/wp-content-plugins-wordpress-seo-css-dist-adminbar-751.min-7.5.1.css' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.nknews.org/wp-content/cache/min/1/13a33de90b070f99cf1d0ba79a82d4d6.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='leaky-paywall-coupons-css-css'  href='https://www.nknews.org/wp-content/cache/min/1/1f7395fb8f0ad97eb2e95341071ca9ea.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='NKNews-style-css'  href='https://www.nknews.org/wp-content/cache/min/1/936649d01c28b8df8e7dc30233c02133.css' type='text/css' media='all' / data-minify="1"></noscript><noscript><link rel='stylesheet' id='popup-style-css'  href='https://www.nknews.org/wp-content/cache/min/1/48cc181ccb6bdfba2c1d2779d0ddb3e5.css' type='text/css' media='all' / data-minify="1"></noscript></body>
</html>
