<style>form input.form-control{padding-left:50px !important}</style><!DOCTYPE html><html lang="en" style="margin-top: 0px!important;"><head><link rel="stylesheet" href="https://www.nknews.org/pro/wp-content/cache/min/4/14cffeaea5e508c84a295ea3f6c02fb1.css" data-minify="1" /><script type='text/javascript' src='https://www.google.com/recaptcha/api.js'></script><script src="https://www.nknews.org/pro/wp-content/cache/min/4/48de78692ed9e8f8cda025ac8332b1cf.js" data-minify="1"></script> <meta charset="utf-8"><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="apple-touch-icon" sizes="180x180" href="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/apple-touch-icon.png"><link rel="icon" type="image/png" href="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/favicon-32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/favicon-16x16.png" sizes="16x16"><link rel="manifest" href="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/manifest.json"><link rel="mask-icon" href="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/safari-pinned-tab.svg" color="#5bbad5"><meta name="theme-color" content="#ffffff"><title>North Korean imports of Chinese fertilizer soared in 2018: data | NK PRO</title><link rel="canonical" href="https://www.nknews.org/pro/north-korean-imports-of-chinese-fertilizer-soared-in-2018-data/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="North Korean imports of Chinese fertilizer soared in 2018: data | NK PRO" /><style>form input.form-control{padding-left:50px !important}</style><meta property="og:description" content="An earlier version of this article incorrectly stated that the UN report was issued by the World Food Program instead of the UN Resident Coordinator on behalf of the entire UN Humanitarian Country Team. It has been updated to reflect this.  North Korean imports of Chinese fertilizers soared in 2018, Beijing&#8217;s customs figures show, hitting levels" /><meta property="og:url" content="https://www.nknews.org/pro/north-korean-imports-of-chinese-fertilizer-soared-in-2018-data/" /><meta property="og:site_name" content="NK PRO" /><meta property="article:tag" content="Economy" /><meta property="article:tag" content="Human Security / Human Rights" /><meta property="article:tag" content="Trade Data" /><meta property="article:section" content="News" /><meta property="article:published_time" content="2019-03-20T01:47:32+00:00" /><meta property="article:modified_time" content="2019-03-20T15:24:48+00:00" /><meta property="og:updated_time" content="2019-03-20T15:24:48+00:00" /><meta property="og:image" content="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/22857462022_4bc265d094_b_farm-1024x683.jpg" /><meta property="og:image:secure_url" content="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/22857462022_4bc265d094_b_farm-1024x683.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="683" /><meta name="twitter:card" content="summary_large_image" /><style>form input.form-control{padding-left:50px !important}</style><meta name="twitter:description" content="An earlier version of this article incorrectly stated that the UN report was issued by the World Food Program instead of the UN Resident Coordinator on behalf of the entire UN Humanitarian Country Team. It has been updated to reflect this.  North Korean imports of Chinese fertilizers soared in 2018, Beijing&#8217;s customs figures show, hitting levels" /><meta name="twitter:title" content="North Korean imports of Chinese fertilizer soared in 2018: data | NK PRO" /><meta name="twitter:image" content="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/22857462022_4bc265d094_b_farm.jpg" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.nknews.org\/pro\/","sameAs":[],"@id":"https:\/\/www.nknews.org\/pro\/#organization","name":"NK Pro","logo":"https:\/\/www.nknews.org\/pro\/wp-content\/uploads\/sites\/4\/2018\/07\/android-chrome-256x256.png"}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="NK PRO &raquo; Feed" href="https://www.nknews.org/pro/feed/" /><link rel="alternate" type="application/rss+xml" title="NK PRO &raquo; Comments Feed" href="https://www.nknews.org/pro/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nknews.org\/pro\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style> <script type='text/javascript'>/*  */
var my_script_vars = {"postID":"2167857","is_single":"1","user_id":"0"};
/*  */</script> <link rel='https://api.w.org/' href='https://www.nknews.org/pro/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nknews.org/pro/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nknews.org/pro/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 4.8.9" /><link rel='shortlink' href='https://www.nknews.org/pro/?p=2167857' /><link rel="alternate" type="application/json+oembed" href="https://www.nknews.org/pro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nknews.org%2Fpro%2Fnorth-korean-imports-of-chinese-fertilizer-soared-in-2018-data%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.nknews.org/pro/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nknews.org%2Fpro%2Fnorth-korean-imports-of-chinese-fertilizer-soared-in-2018-data%2F&#038;format=xml" /> <script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="75ada900b746de008f48e900b83033006bf0a400ab96fc0072c44000a3b36000" async></script><script type="text/javascript">function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}</script> <style>form input.form-control{padding-left:50px !important}</style><meta property="og:site_name" content="NK PRO" /><meta property="og:locale" content="en_us" /><meta property="og:type" content="article" /><meta property="og:title" content="North Korean imports of Chinese fertilizer soared in 2018: data" /><meta property="og:url" content="https://www.nknews.org/pro/north-korean-imports-of-chinese-fertilizer-soared-in-2018-data/" /><meta property="og:description" content="An earlier version of this article incorrectly stated that the UN report was issued by the World Food Program instead of the UN Resident Coordinator on behalf of the entire UN Humanitarian Country Team. It has been updated to reflect this.  North Korean imports of Chinese fertilizers soared in 2018, Beijing&#8217;s customs figures show, hitting levels" /><meta property="og:image" content="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/22857462022_4bc265d094_b_farm.jpg" /></head><body class="post-template-default single single-post postid-2167857 single-format-standard group-blog"> <script type="text/javascript">var sidebarBanner = ["<a href=\"https:\/\/www.nknews.org\/pro\/nk-aviation-tracker\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-aviation-tracker.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/nk-aviation-tracker\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-leadership-tracker.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/nk-missile-tracker\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-missile-tracker.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/north-korea-ship-tracking\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/dprk-ship-tracking.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/nk-leadership-organogram\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-leadership-organogram.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/north-korea-statistics-database\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-leading-indicators.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"http:\/\/signhttps:\/\/www.nknews.org\/pro\/import-export\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nkimports-exports.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/about-the-energy-price-index\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/py-pump-prices.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/north-korea-exchange-rate-index\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nkexchange-rate-banner.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/north-korea-company-database\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-company-database.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/institutional-directory\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-organizational-directory.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/experts\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-specialist-db.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/www.nknews.org\/pro\/nk-aggregator\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-pro-aggregator.jpg\" alt=\"NK Pro\" \/><\/a>\r","<a href=\"https:\/\/kcnawatch.co\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/01\/nk-pro-kcna-watch.jpg\" alt=\"NK Pro\" \/><\/a>"];
		jQuery(document).ready(function () {
			jQuery("#sidebarBanner").html( sidebarBanner[Math.floor(Math.random()*sidebarBanner.length)] ).css({'margin-bottom':'10px'});
		});</script> <div class="modal fade LoginModal" id="LoginModal" tabindex="-1" role="dialog"><div class="modal-dialog" role="document"><div class="modal-content"><div class="modal-body"> <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button><h5 class="modal-title">Enter the site</h5><div class="LoginForm"><div class="row"><form class="form-inline" name="loginform" id="loginform" action="https://www.nknews.org/pro/wp-login.php?redirect_to=https://www.nknews.org/pro/north-korean-imports-of-chinese-fertilizer-soared-in-2018-data/" method="post"><div class="form-group col-sm-5"> <label>Login</label> <input style="padding-left: 10px !important;" type="text" name="log" class="form-control Login" placeholder="Username / Email Address"></div><div class="form-group col-sm-7"> <label>Password</label> <input style="padding-left: 10px !important;" type="password" name="pwd" class="form-control Password" placeholder="Password"> <button type="submit" class="btn"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/login-btn-icon.png" alt="" /> Login</button></div><div class="col-sm-5 RememberForgot"> <label> <input name="rememberme" type="checkbox" id="rememberme" value="1"> Remember me </label></div><div class="col-sm-7 RememberForgot"> <a href="https://www.nknews.org/lost-password">Forgot password?</a></div></form></div></div><div class="RegisterForAccess"><h5 class="modal-title">REGISTER FOR ACCESS</h5><div class="row"><div class="col-sm-4"> <a href="https://signup.nknews.org/nk-pro/" class="btn ReadyProBTN">Ready to go PRO?</a></div><div class="col-sm-8"> Contact our team to find out about how you can access the
analysis, research tools and exclusive data at NK PRO</div></div></div></div></div></div></div><div class="TopBelt"><div class="container"><div class="row"><div class="col-sm-7"> <a href="https://www.nknews.org/pro/">Home</a><a href="http://signup.nknews.org/nk-pro/">About NK Pro</a></div><div class="col-sm-5"><div class="TopSocailLogin"><div class="LoginRegistar"><a href="javascript:;" data-toggle="modal" data-target="#LoginModal">Login</a> | <a href="https://www.nknews.org/pro/register-interest/">Registration</a></div></div></div></div></div><div class="users-info"><div class="dropdown1"></div></div></div><div class="Header"><div class="container"><div class="row"><div class="col-sm-4"><div class="Logo"><a href="https://www.nknews.org/pro"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/logo.png" alt="" /></a></div></div><div class="col-sm-8"><div class="HeaderSearch top_search_box"><div class="input-group "><form class="form-inline" action="https://www.nknews.org/pro/search-result/" method="get"><div class="input_container"> <input type="text" name="all_word" id="search_sources" onkeyup="autocomplet()" class="form-control" aria-label="..." style="width:455px; padding-left: 10px !important;" value="" autocomplete="off"><ul class="country_list_id"></ul></div><div class="input-group-btn"> <button type="button" class="btn dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">ALL CATEGORIES <span><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/caret-icon.png" alt="" /></span></button><ul class="dropdown-menu dropdown-menu-right"><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Economy" /> &nbsp; Economy</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Culture" /> &nbsp; Culture</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Cyber Security" /> &nbsp; Cyber Security</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Defectors" /> &nbsp; Defectors</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Foreign Relations" /> &nbsp; Foreign Relations</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Human Security" /> &nbsp; Human Security</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="WMD" /> &nbsp; WMD</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Inter-Korean" /> &nbsp; Inter-Korean</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Leadership" /> &nbsp; Leadership</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Military Affairs" /> &nbsp; Military Affairs</a></li><li><a href="javascript:void(0);"><input type="checkbox" name="category[]" value="Misc" /> &nbsp; Misc</a></li></ul> <input type="hidden" name="search" value="Search" /> <button type="submit" class="btn"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/search-icon.png" alt="" /></button></div></form></div></div></div></div></div></div><div class="fxheader"> <nav class="navbar"><div class="container"><div class="row"><div class="col-sm-12"><div class="row"><div class="navbar-collapse collapse"><ul class="nav navbar-nav" style="width:105% !important;"><li class="MenuLogo"><a href=""><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/logo-sticky.png" alt="" /></a></li><li><a class="dropdown-toggle" aria-expanded="false" role="button" data-toggle="dropdown" href="#">NEWS & ANALYSIS</a><ul class="dropdown-menu" role="menu"><li><a href="https://www.nknews.org/pro/category/news/">News</a></li><li><a href="https://www.nknews.org/pro/category/analysis/">Analysis</a></li></ul></li><li><a class="dropdown-toggle" aria-expanded="false" role="button" data-toggle="dropdown" href="#">RESEARCH TOOLS</a><ul class="dropdown-menu" role="menu"><li><a href="https://www.nknews.org/pro/nk-aviation-tracker/">NK Aviation Tracker</a></li><li><a href="https://www.nknews.org/pro/nk-leadership-tracker/">NK Leadership Tracker</a></li><li><a href="https://www.nknews.org/pro/nk-missile-tracker/">NK Missile Tracker</a></li><li><a href="https://www.nknews.org/pro/nk-leadership-organogram/">NK Leadership Organogram</a></li><li><a href="https://www.nknews.org/pro/north-korea-ship-tracking/">Live North Korea Ship Tracking</a></li><li><a href="https://www.nknews.org/pro/north-korea-statistics-database/">North Korea Statistics Database</a></li><li><a href="https://www.nknews.org/pro/import-export/">NK Trade Map</a></li><li><a href="https://www.nknews.org/pro/about-the-energy-price-index/">NK Energy Index</a></li><li><a href="https://www.nknews.org/pro/north-korea-exchange-rate-index/">NK Exchange Rate Index</a></li></ul></li><li><a class="dropdown-toggle" aria-expanded="false" role="button" data-toggle="dropdown" href="#">DATABASES</a><ul class="dropdown-menu" role="menu"><li><a href="https://www.nknews.org/pro/north-korea-company-database/">NK Company Directory</a></li><li><a href="https://www.nknews.org/pro/institutional-directory/">NK Organizational Directory</a></li><li><a href="https://www.nknews.org/pro/experts/">NK Specialists Directory</a></li><li><a href="https://www.nknews.org/pro/documents/">NK Document Repository</a></li></ul></li><li><a class="dropdown-toggle" aria-expanded="false" role="button" data-toggle="dropdown" href="https://www.nknews.org/pro/nk-aggregator/">NK Aggregator</a><ul class="dropdown-menu" role="menu"><li><a href="https://www.nknews.org/pro/nk-aggregator/">Aggregator</a></li><li><a href="https://www.nknews.org/pro/countries/">Countries</a></li><li><a href="https://www.nknews.org/pro/institutions/">Institutions</a></li><li><a href="https://www.nknews.org/pro/persons/">Figures</a></li><li><a href="https://www.nknews.org/pro/places/">Places</a></li><li><a href="https://www.nknews.org/pro/topics/">Topics</a></li><li><a href="https://www.nknews.org/pro/sources/">Sources</a></li><li><a href="https://www.nknews.org/pro/advanced-search/">Advanced Search</a></li><li><a href="https://www.nknews.org/pro/create-chart/">Create Chart</a></li></ul></li><li><a class="dropdown-toggle" aria-expanded="false" role="button" data-toggle="dropdown" href="#">KCNA Watch</a><ul class="dropdown-menu" role="menu"><li><a href="https://kcnawatch.org">KCNA Watch</a></li><li><a href="https://kcnawatch.org/korea-central-tv-livestream/">KOREA Central TV (LIVESTREAM)</a></li><li><a href="https://kcnawatch.org/kctv-archive">Korea Central TV Archives</a></li></ul></li><li><a href="https://www.nknews.org/pro/category/report/">Reports</a></li><li><a href="https://www.nknews.org/pro/advanced-search/">Advanced Search</a></li><li><a href="http://support.nknews.org/index/">Tutorials</a></li></ul></div></div></div></div></div> </nav><div class="SubHeaderMenu"><div class="container"><div class="row"><div class="col-sm-12"> <span class="Time"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/clock-icon.png" alt="" />Time (PYT): <script type="text/javascript">var currenttime = 'March 21, 2019 10:53:26';
										var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
										var serverdate=new Date(currenttime)

										function padlength(what){
										var output=(what.toString().length==1)? "0"+what : what
										return output
										}

										function displaytime(){
										serverdate.setSeconds(serverdate.getSeconds()+1)

										var timestring=padlength(serverdate.getHours())+":"+padlength(serverdate.getMinutes())

										var st = document.getElementsByClassName("servertime");
										for (i = 0; i < st.length; i++) {
											st[i].innerHTML = timestring;
										}
										}

										window.onload=function(){
											setInterval("displaytime()", 1000);
										}</script> <span class="servertime"></span> </span><div class="FxSearch"><div class="input-group"><form class="form-inline" action="https://www.nknews.org/pro/search-result/" method="get"> <input type="text" name="all_word" class="form-control" style="padding-left: 10px !important;"><div class="input-group-btn"> <input type="hidden" name="search" value="Search" /> <button class="btn"><img alt="" src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/search-icon.png"></button></div></form></div></div><ul><li><a href="/pro/nk-aggregator/">NK AGGREGATOR</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=ForeignRelations">Foreign Relations</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=Inter-Korean">Inter-Korean</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=Leadership">Leadership</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=Economy">Economy</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=WMD">WMD</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=HumanSecurity">Human Security</a></li></ul></div></div></div></div></div><div class="MobileHeader"><div class="GrayHeader"><div class="LeftMenu"><a href="javascript:;" id="mobileMainMenuLnk"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/mobile-menu-icon.png" alt="" /></a></div><form class="form-inline" action="https://www.nknews.org/pro/search-result/" method="get"><div class="Search"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/mobile-search-icon.png" alt="" /></div><div class="searchBoxMain" id="searchBoxMain"> <input type="type" class="form-control" autocomplete="off" placeholder="Type to search" id="mobile_search" name="all_word" onkeyup="autocomplet()" value="" /><input type="hidden" name="search" value="Search" /><ul class="country_list_id"></ul></div></form><div class="LogoMobile"><a href="https://www.nknews.org/pro"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/logo-mobile.png" alt="" /></a></div><ul id="mobileMainMenu"><li class="InnerMenu"><a class="child-menu" href="#">NEWS & ANALYSIS</a><ul><li><a href="https://www.nknews.org/pro/category/news/">News</a></li><li><a href="https://www.nknews.org/pro/category/analysis/">Analysis</a></li></ul></li><li class="InnerMenu"><a class="child-menu" href="#">RESEARCH TOOLS</a><ul><li><a href="https://www.nknews.org/pro/nk-aviation-tracker/">NK Aviation Tracker</a></li><li><a href="https://www.nknews.org/pro/nk-leadership-tracker/">NK Leadership Tracker</a></li><li><a href="https://www.nknews.org/pro/nk-missile-tracker/">NK Missile Tracker</a></li><li><a href="https://www.nknews.org/pro/nk-leadership-organogram/">NK Leadership Organogram</a></li><li><a href="https://www.nknews.org/pro/north-korea-ship-tracking/">Live North Korea Ship Tracking</a></li><li><a href="https://www.nknews.org/pro/north-korea-statistics-database/">North Korea Statistics Database</a></li><li><a href="https://www.nknews.org/pro/import-export/">NK Trade Map</a></li><li><a href="https://www.nknews.org/pro/about-the-energy-price-index/">NK Energy Index</a></li><li><a href="https://www.nknews.org/pro/north-korea-exchange-rate-index/">NK Exchange Rate Index</a></li></ul></li><li class="InnerMenu"><a class="child-menu" href="#">DATABASES</a><ul><li><a href="https://www.nknews.org/pro/north-korea-company-database/">NK Company Directory</a></li><li><a href="https://www.nknews.org/pro/institutional-directory/">NK Organizational Directory</a></li><li><a href="https://www.nknews.org/pro/experts/">NK Specialists Directory</a></li><li><a href="https://www.nknews.org/pro/documents/">NK Document Repository</a></li></ul></li><li class="InnerMenu"><a class="child-menu" href="#">NK Aggregator</a><ul><li><a href="https://www.nknews.org/pro/nk-aggregator/">Aggregator</a></li><li><a href="https://www.nknews.org/pro/countries/">Countries</a></li><li><a href="https://www.nknews.org/pro/institutions/">Institutions</a></li><li><a href="https://www.nknews.org/pro/persons/">Figures</a></li><li><a href="https://www.nknews.org/pro/places/">Places</a></li><li><a href="https://www.nknews.org/pro/topics/">Topics</a></li><li><a href="https://www.nknews.org/pro/sources/">Sources</a></li><li><a href="https://www.nknews.org/pro/advanced-search/">Advanced Search</a></li><li><a href="https://www.nknews.org/pro/create-chart/">Create Chart</a></li></ul></li><li class="InnerMenu"><a class="child-menu" href="#">KCNA Watch</a><ul><li><a href="https://kcnawatch.org">KCNA Watch</a></li><li><a href="https://kcnawatch.org/korea-central-tv-livestream/">KOREA Central TV (LIVESTREAM)</a></li><li><a href="https://kcnawatch.org/kctv-archive">Korea Central TV Archives</a></li></ul></li><li><a href="https://www.nknews.org/pro/category/report/">Reports</a></li><li><a href="https://www.nknews.org/pro/advanced-search/">Advanced Search</a></li><li><a href="http://support.nknews.org/index/">Tutorials</a></li></ul></div><div class="SubHeader"> <span class="pull-right"><a href="javascript:;" data-toggle="modal" data-target="#LoginModal">LOGIN</a> | <a href="#">REGISTER</a> |
&nbsp;<img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/clock-icon.png" alt="" /> Time (PYT): <span class="servertime"></span></span><a href="javascript:;" id="mobileSubMenuLnk" class="SubMenu">MEDIA DASHBOARD</a><ul id="mobileSubMenu"><li><a href="/pro/nk-aggregator/">NK AGGREGATOR</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=ForeignRelations">Foreign Relations</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=Inter-Korean">Inter-Korean</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=Leadership">Leadership</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=Economy">Economy</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=WMD">WMD</a></li><li><a href="https://www.nknews.org/pro/aggregator-category/?category=HumanSecurity">Human Security</a></li></ul></div></div><div class="container inmobile-cont-top"> <script>jQuery(document).ready(function(e){
	jQuery(".dropdown1").click(function(e){
		jQuery(".dropdown1-menu1").toggle();
	});
	jQuery(".marquee").show();
});</script> <script>jQuery(document).ready(function(){




	jQuery(window).scroll(function() {
		var scroll = window.pageYOffset || document.documentElement.scrollTop;

	if(scroll>46)
	{
		jQuery('.MobileHeader').addClass('scroll_down_now');
	}
	else{
		jQuery('.MobileHeader').removeClass('scroll_down_now');
		}

});

});</script> <script type="text/javascript">function autocomplet() {

				var min_length = 1; // min caracters to display the autocomplete

			var search_sources = jQuery('#search_sources').val();

			var mobile_search = jQuery('#mobile_search').val();

			if(search_sources !=""){

				var keyword= search_sources ;

			}else{

				var keyword= mobile_search ;
			}



			if (keyword.length >= min_length) {
				jQuery.ajax({
					url: 'https://www.nknews.org/pro/wp-admin/admin-ajax.php?action=get_ajax_sources',
					type: 'POST',
					data: {keyword:keyword},
					success:function(data){

						if(data !="not"){

								jQuery('.country_list_id').show();
								jQuery('.country_list_id').html(data);
						}else {
							jQuery('.country_list_id').hide();
						}
					}
				});
			} else {
				jQuery('.country_list_id').hide();
			}

		}

		// set_item : this function will be executed when we select an item
function set_item(item_name,post_title,post_type) {
	// change input value

	//alert(item_name);
	jQuery('#search_sources').val(item_name);


	 window.location = 'https://www.nknews.org/pro/'+ post_type+ '/'+post_title;


	// hide proposition list
	jQuery('.country_list_id').hide();
}</script> <script type="text/javascript">function Popup(data) {
	        var mywindow = window.open('', 'my div', 'height=400,width=800');
			var is_chrome = Boolean(mywindow.chrome);

	        mywindow.document.write('<html><head><title></title>');
	        mywindow.document.write('</head><body >');
	        mywindow.document.write(data);
	        mywindow.document.write('</body></html>');

			setTimeout(function () {
				mywindow.document.close();
				mywindow.focus();
				mywindow.print();
				mywindow.close();
			}, 250);
	        return true;
	    }

		jQuery(document).on("click", "#proArticlePrint", function (e) {
			e.preventDefault();
			var html = jQuery("#printArea").html();
			var html = html.replace('<a href="javascript:void(0)" id="proArticlePrint"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/printer.png"></a>', '');
			Popup( html );
		});</script> <div class="row"><div class="col-md-8"><div class="LeftContent"><div id="printArea"><div class="PostImage"><img alt="North Korean imports of Chinese fertilizer soared in 2018: data" src="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/22857462022_4bc265d094_b_farm-750x320.jpg" title="" style="width:100%;" /></div><div class="PostTitle"><div class="mainPostMeta"><h2 class="Heading2">North Korean imports of Chinese fertilizer soared in 2018: data</h2><p>Shipments were the highest since 2011, though cereal imports remained constant</p> <a href="javascript:void(0)" id="proArticlePrint"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/printer.png"></a></div><div class="Posted"> <b>01:47</b>&nbsp;20 March, 2019&nbsp;
Posted: <b>Leo Byrne</b> <a href="https://www.nknews.org/pro/category/news/news/" style="float:right;text-transform:uppercase">CATEGORY:
News </a></div></div><div class="PostContent"><p><style>form input.form-control{padding-left:50px !important}</style>An earlier version of this article incorrectly stated that the UN report was issued by the World Food Program instead of the UN Resident Coordinator on behalf of the entire UN Humanitarian Country Team. It has been updated to reflect this.  North Korean imports of Chinese fertilizers soared in 2018, Beijing&#8217;s customs figures show, hitting levels<div class="lockoutWrapper"><div class="lockout"><h2 class="lockout-header primaryBg"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/doubleForwardArrow.png" alt=""> This article is for <strong>NK PRO</strong> users only</h2><div class="lockoutInner"><div class="row"><div class="col-md-6 br-right"><h3 class="text-uppercase primaryColor"><strong>Don't miss out on today's articles.</strong></h3><h4>Get behind the headlines in North Korea with <strong>NK PRO.</strong></h4><p class="margin-lg"><strong>To continue reading, contact us for subscription information:</strong></p> <a href="http://signup.nknews.org/nk-pro/" class="button-primary text-uppercase primaryBg mb-mrg-btm-lg"><strong>Find out about nk pro</strong></a><div class="mobile-btm"></div></div><div class="col-md-6"> <img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/logo-mobile.png" alt=""><p><strong>Existing Member?</strong></p><form action="https://www.nknews.org/pro/wp-login.php?redirect_to=https://www.nknews.org/pro/north-korean-imports-of-chinese-fertilizer-soared-in-2018-data/" method="post"><p class="input-wrapper"> <span class="glyphicon glyphicon-user"></span> <input type="text" name="log" class="form-control" placeholder="LOGIN or EMAIL ADDRESS"></p><p class="input-wrapper"> <span class="glyphicon glyphicon-lock"></span> <input name="pwd" type="password" class="form-control" placeholder="PASSWORD"></p><div class="login-ex clearfix"><div class="chart-by custome-check-ui checkbox-left pull-left"> <input type="checkbox" name="rememberme" value="1" id="rememberme" checked="checked"> <label for="rememberme" class="font-small text-grey">Remember Me</label></div> <a href="https://www.nknews.org/wp-login.php?action=lostpassword" class="pull-right text-grey font-small" title="Password Lost and Found"><strong>FORGOT PASSWORD</strong></a></div><p> <button type="submit" class="button-primary primaryBg text-uppercase pull-right"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/doubleForwardArrowSmall.png" class="mrg-rgt-sm" alt="">Login</button></p></form></div></div></div></div></div></p></div></div><div class="AboutAuthor"><h4 class="Heading4">About the Author</h4><div class="ThumbImage"><a href="https://www.nknews.org/pro/content_author/leo-byrne/"><img src="https://www.nknews.org/pro/wp-content/uploads/sites/4/2013/11/leo-byrne-50x50.jpg" /></a></div><div class="AuthorText"><p><b><a href="https://www.nknews.org/pro/content_author/leo-byrne/">Leo Byrne</a></b><br>Leo Byrne is the Data and Analytic Director at NK News and is based in Seoul, South Korea.Follow him on twitter <a href="https://twitter.com/LeoPByrne">@LeoPByrne</a></p></div><div class="clearfix"></div></div><div class="RelatedPosts"><div class="row"><div class="col-sm-12"><h2 class="Heading2">More in this section:</h2></div><div class="col-sm-3"><div class="RelatedPostsBox"><div class="RelatedPostsThumb"> <a href="https://www.nknews.org/pro/north-korea-upgrades-capacity-at-nampho-container-terminal/"> <img alt="North Korea upgrades capacity at Nampho container terminal" src="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/37313008332_682747409b_b_crane-254x121.jpg" /> </a></div> <span class="category">News</span> <a href="https://www.nknews.org/pro/north-korea-upgrades-capacity-at-nampho-container-terminal/"><h6>North Korea upgrades capacity at Nampho container ...</h6> </a><div class="Date">21 March</div></div></div><div class="col-sm-3"><div class="RelatedPostsBox"><div class="RelatedPostsThumb"> <a href="https://www.nknews.org/pro/un-poe-identified-dprk-linked-company-still-sending-vessels-to-south-korea/"> <img alt="UN PoE identified DPRK-linked company still sending vessels to South Korea" src="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/5452503191_18a7f808a7_b_South-Korean-port-254x121.jpg" /> </a></div> <span class="category">News</span> <a href="https://www.nknews.org/pro/un-poe-identified-dprk-linked-company-still-sending-vessels-to-south-korea/"><h6>UN PoE identified DPRK-linked company still sendin...</h6> </a><div class="Date">19 March</div></div></div><div class="col-sm-3"><div class="RelatedPostsBox"><div class="RelatedPostsThumb"> <a href="https://www.nknews.org/pro/what-to-make-of-north-korean-threats-to-withdraw-from-diplomacy-with-the-u-s/"> <img alt="What to make of North Korean threats to withdraw from diplomacy with the U.S." src="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/33352941278_de8f3da454_b-1-254x121.jpg" /> </a></div> <span class="category">Analysis</span> <a href="https://www.nknews.org/pro/what-to-make-of-north-korean-threats-to-withdraw-from-diplomacy-with-the-u-s/"><h6>What to make of North Korean threats to withdraw f...</h6> </a><div class="Date">15 March</div></div></div><div class="col-sm-3"><div class="RelatedPostsBox"><div class="RelatedPostsThumb"> <a href="https://www.nknews.org/pro/how-the-north-is-run-industry-and-the-planned-economy/"> <img alt="How the North is run: industry and the planned economy" src="https://www.nknews.org/pro/wp-content/uploads/sites/4/2019/03/32421510178_cda47ebdc6_o-254x121.jpg" /> </a></div> <span class="category">Analysis</span> <a href="https://www.nknews.org/pro/how-the-north-is-run-industry-and-the-planned-economy/"><h6>How the North is run: industry and the planned eco...</h6> </a><div class="Date">15 March</div></div></div></div></div></div></div><div class="col-md-4"><div id="icit_weather_widget-8"><div class="textwidget"><div id="sidebarBanner"></div></div></div><div id="icit_weather_widget-8"><div id="sticker" class="rt-tab-block Three" style="max-height:auto;"><div class="la_widget_wrapper rt-chart-block"><h3>Latest Analysis</h3><ul class="tabing-list"><li><a href="https://www.nknews.org/pro/what-to-make-of-north-korean-threats-to-withdraw-from-diplomacy-with-the-u-s/">What to make of North Korean threats to withdraw from diplomacy with the U.S.</a><span>Ankit Panda | 03/15/2019</span></li><li><a href="https://www.nknews.org/pro/how-the-north-is-run-industry-and-the-planned-economy/">How the North is run: industry and the planned economy</a><span>Fyodor Tertitskiy | 03/15/2019</span></li><li><a href="https://www.nknews.org/pro/north-koreas-14th-supreme-peoples-assembly-insights-from-the-results/">North Korea&#8217;s 14th Supreme People&#8217;s Assembly: insights from the results</a><span>Rachel Minyoung Lee | 03/14/2019</span></li><li><a href="https://www.nknews.org/pro/why-increasingly-north-koreas-economy-looks-like-its-special-economic-zones/">Why, increasingly, North Korea&#8217;s economy looks like its Special Economic Zones</a><span>Peter Ward | 03/13/2019</span></li><li><a href="https://www.nknews.org/pro/kim-jong-uns-appearances-in-february-diplomacy-dominates-the-month/">Kim Jong Un&#8217;s appearances in February: diplomacy dominates the month</a><span>Rachel Minyoung Lee | 03/12/2019</span></li></ul></div></div></div><div class="la_widget_wrapper rt-chart-block"><hr><h3>Pyongyang Pump Prices</h3><div id="energy_index_chart" class="chart_block"></div> <script type="text/javascript">(function ($) {
				$(document).ready(function () {
					var count = 20;
					$.ajax({
						type: "GET",
						url: "https://www.nknews.org/pro/wp-admin/admin-ajax.php",
						dataType: 'json',
						data: ({ action: 'get_energy_index_data', count: count, die: true }),
						success: function (energy_data) {
							var data = google.visualization.arrayToDataTable(JSON.parse(energy_data));
					        var options = {
								curveType: 'function',
								chartArea: { left: 30, right: 0, top: 10, bottom: 10, width: '100%', height: 200 },
								hAxis: { textPosition: 'none' },
								legend: { position: 'none' }
					        };
					        var chart = new google.visualization.LineChart(document.getElementById('energy_index_chart'));
					        chart.draw(data, options);
						},
						error : function (jqXHR, textStatus, errorThrown) {
			                console.log( jqXHR +' '+ textStatus +' '+ errorThrown);
			            }
					});
				});
			})(jQuery)</script> <p><a href="https://www.nknews.org/pro/about-the-energy-price-index">WHAT'S THIS?</a></p> <br></div><div id="icit_weather_widget-8"><div class="brd-block1 rt-chart-block"><h3>Threat Index</h3><div class="chart-block"> <script type="text/javascript" src="https://www.google.com/jsapi"></script> <script type="text/javascript">//0

      google.load("visualization", "1", {packages:["corechart"]});
      google.setOnLoadCallback(drawChart);
      function drawChart() {
        var data = google.visualization.arrayToDataTable([

		["Date","Data"],
		            ["2019-02-19",0.2],
		            ["2019-02-20",0.3],
		            ["2019-02-21",0.2],
		            ["2019-02-22",0.5],
		            ["2019-02-23",0.1],
		            ["2019-02-24",0.4],
		            ["2019-02-25",0.3],
		            ["2019-02-26",0.3],
		            ["2019-02-27",0.2],
		            ["2019-02-28",0.2],
		            ["2019-03-01",0.3],
		            ["2019-03-02",0.3],
		            ["2019-03-03",0.3],
		            ["2019-03-04",0.3],
		            ["2019-03-05",0.1],
		            ["2019-03-06",0.1],
		            ["2019-03-07",0],
		            ["2019-03-08",0.4],
		            ["2019-03-09",0.4],
		            ["2019-03-10",0.3],
		            ["2019-03-11",0],
		            ["2019-03-12",0.4],
		            ["2019-03-13",0],
		            ["2019-03-14",0.4],
		            ["2019-03-15",0.2],
		            ["2019-03-16",0],
		            ["2019-03-17",0.3],
		            ["2019-03-18",0.2],
		            ["2019-03-19",0.1],
		            ["2019-03-20",0.1],
		            ["2019-03-21",0],
		  
        ]);

        var options = {
          title: "Kim Mentions Chart",
		  chartArea:{left:25,top:5,width:"100%",height:"95%"},
		  legend:"none",
		  curveType:"function",
		   vAxis: {viewWindow: {min:0} }
        };

        var chart = new google.visualization.LineChart(document.getElementById("gchart_kim5"));
        chart.draw(data, options);
      }</script> <div id="gchart_kim5" style="width:100%; height:160px;"></div></div><p><a href="https://www.nknews.org/pro/about-threat-index" target="_blank">WHAT'S THIS?</a></p></div><div class="brd-block1 rt-chart-block"><h3>Kims Mention Index</h3><div class="chart-block"> <script type="text/javascript" src="https://www.google.com/jsapi"></script> <script type="text/javascript">//0

      google.load("visualization", "1", {packages:["corechart"]});
      google.setOnLoadCallback(drawChart);
      function drawChart() {
        var data = google.visualization.arrayToDataTable([

		["Date","Kim Il Sung","Kim Jong Il","Kim Jong Un"],
		            ["2019-02-19",7,6,7],
		            ["2019-02-20",6,5,3],
		            ["2019-02-21",4,5,2],
		            ["2019-02-22",3,3,2],
		            ["2019-02-23",5,2,3],
		            ["2019-02-24",2,2,2],
		            ["2019-02-25",6,5,5],
		            ["2019-02-26",5,4,5],
		            ["2019-02-27",4,1,5],
		            ["2019-02-28",2,4,4],
		            ["2019-03-01",4,2,3],
		            ["2019-03-02",3,2,4],
		            ["2019-03-03",4,5,1],
		            ["2019-03-04",3,1,1],
		            ["2019-03-05",3,3,4],
		            ["2019-03-06",3,2,4],
		            ["2019-03-07",2,2,1],
		            ["2019-03-08",3,2,3],
		            ["2019-03-09",1,1,1],
		            ["2019-03-10",2,4,5],
		            ["2019-03-11",1,2,2],
		            ["2019-03-12",0,0,0],
		            ["2019-03-13",0,0,0],
		            ["2019-03-14",1,0,1],
		            ["2019-03-15",2,2,2],
		            ["2019-03-16",1,0,2],
		            ["2019-03-17",0,0,0],
		            ["2019-03-18",1,2,0],
		            ["2019-03-19",0,1,1],
		            ["2019-03-20",2,7,2],
		            ["2019-03-21",0,0,0],
		  
        ]);

        var options = {
          title: "Kim Mentions Chart",
		  chartArea:{left:25,top:5,width:"100%",height:"95%"},
		  legend:"none",
		  curveType:"function",
		   vAxis: {viewWindow: {min:0} }
        };

        var chart = new google.visualization.LineChart(document.getElementById("gchart_kim3"));
        chart.draw(data, options);
      }</script> <div id="gchart_kim3" style="width:100%; height:160px;"></div></div><p><a href="https://www.nknews.org/pro/about-kim-index" target="_blank">WHAT'S THIS?</a></p></div></div><div id="icit_weather_widget-8"><div class="rt-tab-block"><div role="tabpanel"><ul class="nav nav-tabs tabs-two" role="tablist"><li role="presentation" class="active"><a href="#people" aria-controls="people" role="tab" data-toggle="tab">Figures</a></li><li role="presentation"><a href="#institutions" aria-controls="institutions" role="tab" data-toggle="tab">Institutions</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane active" id="people"><ul class="tabing-list"><li><a href="https://www.nknews.org/pro/nk_person/kim-jong-un/">Kim Jong Un</a><span>126,245 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_person/kim-jong-il/">Kim Jong Il</a><span>111,796 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_person/kim-il-sung/">Kim Il Sung</a><span>95,698 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_person/park-geun-hye/">Park Geun-hye</a><span>21,799 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_person/lee-myung-bak/">Lee Myung-bak</a><span>15,387 Articles</span></li></ul><div class="morelist"><a href="https://www.nknews.org/pro/persons/">Browse more Figures</a></div></div><div role="tabpanel" class="tab-pane" id="institutions"><ul class="tabing-list"><li><a href="https://www.nknews.org/pro/nk_institution/workers-party-of-korea/">Workers&#8217; Party of Korea</a><span>69,091 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_institution/united-nations-security-council/">United Nations Security Council</a><span>34,238 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_institution/united-nations/">United Nations</a><span>26,549 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_institution/korean-peoples-army/">Korean People&#8217;s Army</a><span>23,181 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_institution/national-defense-commission/">National Defense Commission</a><span>17,485 Articles</span></li></ul><div class="morelist" style="margin-top: -22px;"><a href="https://www.nknews.org/pro/institutions/">Browse more Institutions</a></div></div></div></div></div> <style>.rt-tab-block
.m_top{margin-bottom:10px;margin-top:-10px;border-top:none}ul.tabing-list li
a.recent_blog{font-size:16px}.rt-tab-block .nav-tabs>li>a.recent_news{border:medium none;border-radius:0;color:#616161;font-family:"open_sansbold";font-size:14px;margin:0;padding:10px
0;text-align:center}.morenewslist
a{background-color:#bd2d37;color:#fff;display:inline-block;font-family:"open_sansbold";font-size:20px;line-height:46px;padding:0
15px;width:100%}.morenewslist{clear:both;display:block;margin-bottom:10px;text-align:center}</style></div><div id="icit_weather_widget-8"><div class="rt-tab-block Three"><div role="tabpanel"><ul class="nav nav-tabs tabs-three" role="tablist"><li role="presentation" class="active"><a href="#topic" aria-controls="topic" role="tab" data-toggle="tab">Topic</a></li><li role="presentation"><a href="#country" aria-controls="country" role="tab" data-toggle="tab">Country</a></li><li role="presentation"><a href="#figures" aria-controls="figures" role="tab" data-toggle="tab">Places</a></li></ul><div class="tab-content"><div role="tabpanel" class="tab-pane active" id="topic"><ul class="tabing-list"><li><a href="https://www.nknews.org/pro/nk_topics/korean-reunification/">Korean reunification</a><span>76,100 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_topics/economic-sanctions/">Economic sanctions</a><span>69,479 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_topics/communism/">Communism</a><span>60,128 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_topics/juche/">Juche</a><span>60,016 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_topics/north-korean-nuclear-program/">North Korean nuclear program</a><span>49,264 Articles</span></li></ul><div class="morelist"><a href="https://www.nknews.org/pro/topics/">Browse more Topics</a></div></div><div role="tabpanel" class="tab-pane" id="country"><ul class="tabing-list"><li><a href="https://www.nknews.org/pro/nk_countries/north-korea/">North Korea</a><span>375,835 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_countries/south-korea/">South Korea</a><span>248,677 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_countries/united-states/">United States</a><span>203,327 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_countries/china/">China</a><span>121,062 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_countries/russia/">Russia</a><span>54,779 Articles</span></li></ul><div class="morelist"><a href="https://www.nknews.org/pro/countries/">Browse more Countries</a></div></div><div role="tabpanel" class="tab-pane" id="figures"><ul class="tabing-list"><li><a href="https://www.nknews.org/pro/nk_places/pyongyang/">Pyongyang</a><span>366,895 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_places/seoul/">Seoul</a><span>115,485 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_places/kaesong/">Kaesong</a><span>18,277 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_places/mansudae/">Mansudae</a><span>14,418 Articles</span></li><li><a href="https://www.nknews.org/pro/nk_places/kaesong-industrial-complex/">Kaesong Industrial Complex</a><span>8,780 Articles</span></li></ul><div class="morelist"><a href="https://www.nknews.org/pro/places/">Browse more Places</a></div></div></div></div></div> <style>.rt-tab-block
.m_top{margin-bottom:10px;margin-top:-10px;border-top:none}ul.tabing-list li
a.recent_blog{font-size:16px}.rt-tab-block .nav-tabs>li>a.recent_news{border:medium none;border-radius:0;color:#616161;font-family:"open_sansbold";font-size:14px;margin:0;padding:10px
0;text-align:center}.morenewslist
a{background-color:#bd2d37;color:#fff;display:inline-block;font-family:"open_sansbold";font-size:20px;line-height:46px;padding:0
15px;width:100%}.morenewslist{clear:both;display:block;margin-bottom:10px;text-align:center}</style></div><div class="la_widget_wrapper rt-chart-block"><hr><h3>Exchange Rate Tracker</h3><div id="exchage_rate_chart" class="chart_block"></div> <script type="text/javascript">(function ($) {
				$(document).ready(function () {
					var count = 10;
					$.ajax({
						type: "GET",
						url: "https://www.nknews.org/pro/wp-admin/admin-ajax.php",
						dataType: 'json',
						data: ({ action: 'get_exchage_rate_data', count: count, die: true }),
						success: function (exchange_data) {
							var data = google.visualization.arrayToDataTable(JSON.parse(exchange_data));
					        var options = {
								curveType: 'function',
								chartArea: { left: 30, right: 0, top: 10, bottom: 10, width: '100%', height: 200 },
								hAxis: { textPosition: 'none' },
								legend: { position: 'none' }
					        };
					        var chart = new google.visualization.LineChart(document.getElementById('exchage_rate_chart'));
					        chart.draw(data, options);
						},
						error : function (jqXHR, textStatus, errorThrown) {
			                console.log( jqXHR +' '+ textStatus +' '+ errorThrown);
			            }
					});
				});
			})(jQuery)</script> <p><a href="https://www.nknews.org/pro/north-korea-exchange-rate-index/">WHAT'S THIS?</a></p> <br></div></div></div><style>div.errorcontainer{background-color:#eee;border:1px
solid red;margin:5px;padding:5px}div.errorcontainer ol
li{list-style-type:disc;margin-left:20px}div.errorcontainer{display:none}.errorcontainer
label.error{display:block}.FooterContectForm .g-recaptcha{transform:scale(0.72);transform-origin:0 0}</style></div><div class="Footer"><div class="container"><div class="row"><div class="col-sm-6 col-md-3"> <img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/footer-logo.png" alt="" /></div><div class="col-sm-6 col-md-3"><h3>Features</h3><ul><li><a href="https://www.nknews.org/pro/category/news/">News</a></li><li><a href="https://www.nknews.org/pro/category/analysis/">Analysis</a></li><li><a href="https://www.nknews.org/pro/category/report/">Reports</a></li><li><a href="https://www.nknews.org/pro/category/leadership/">Leadership</a></li><li><a href="http://signup.nknews.org/nk-pro-institutional-services/">Institutional Services</a></li></ul></div><div class="col-sm-6 col-md-3"><h3>Resources</h3><ul><li><a href="/nk-leadership-tracker/">NK Leadership Tracker</a></li><li><a href="https://www.nknews.org/pro/nk-aviation-tracker/">NK Aviation Tracker</a></li><li><a href="/north-korea-ship-tracking/">NK Ship Tracker</a></li><li><a href="/nk-aggregator/">NK Aggregator</a></li><li><a href="/north-korea-leading-indicators/">NK Leading Indicators</a></li><li><a href="https://www.nknews.org/pro/nk-leadership-organogram/">NK Leadership Organogram</a></li><li><a href="http://kcnawatch.org">KCNA Watch</a></li><li><a href="https://kcnawatch.co/korea-central-tv-livestream/">KOREA Central TV (LIVESTREAM)</a></li><li><a href="/pro/sources">Sources</a></li><li><a href="http://support.nknews.org/index/">Tutorials</a></li></ul></div><div class="col-sm-6 col-md-3"><div id="message_footer_div"></div><div class="errorcontainer"></div><h3>Contact Us</h3><form method="post" action="" id="form-contact-footer"><div class="FooterContectForm"><div class="form-group"> <label>Name:</label> <input class="form-control" type="text" name="fullname" id="fullname" data-msg-required="Please enter your full name" required style="padding-left: 10px !important;" /></div><div class="form-group"> <label>Email:</label> <input class="form-control" type="text" name="email" id="email" data-rule-required="true" data-rule-email="true" data-msg-required="Please enter your email address" data-msg-email="Please enter a valid email address" required style="padding-left: 10px !important;" /></div><div class="form-group"> <label>Message:</label><textarea class="form-control" name="message" id="message" data-msg-required="Please enter your message" required></textarea></div><div class="form-group"><div class="g-recaptcha" data-sitekey="6LefvkkUAAAAAANEtNCKu4_ToCuYBBXUgah_MFF3"></div></div><div class="form-group"><div id="loading_footer_contact" class="loading_div_details"> <img src="https://www.nknews.org/pro/wp-content/images/loading_footer.gif" class="lazy ipadimg smallwidth_footer m-top_footer" style="margin-top: -24px;" /></div> <input type="hidden" name="contact" value="contact" /> <button class="pull-right" type="submit">Submit</button> <a href="javascript:void(0);" onclick="javascript:clearform();">Clear form</a></div></div></form></div><div class="col-sm-12"><div class="Copyright"> &copy; 2019, <a href="http://www.korearisk.com" style="color:#ccc;text-decoration: underline;vertical-align: top;" target="_blank">Korea Risk Group</a> (NK Consulting Inc.). All Rights Reserved<div class="Link"> <a href="http://signup.nknews.org/nk-pro/">About</a><a href="http://support.nknews.org/index/">Tutorials</a><a href="https://www.nknews.org/pro/contact/">Contact form</a><a href="http://signup.nknews.org/nk-pro/">Subscriptions</a><a href="https://www.nknews.org/pro/register/privacy-policy-2/">Privacy Policy</a><a href="https://www.nknews.org/pro/register/terms-and-conditions-nk-news-pro/">Terms & Conditions</a> <span> <a href="https://www.facebook.com/nknewsorg"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/fb-icon.png" alt="" /></a> <a href="https://www.twitter.com/nknewsorg"><img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/tw-icon.png" alt="" /></a> </span></div></div></div></div></div></div> <script type="text/javascript">(function ($) {
		jQuery(document).ready(function () {

			// image popup
			jQuery('.popup-image').magnificPopup({type:'image',closeOnContentClick:true});

			// removing empty p tag
			$('.PostContent p').each(function() {
			    var $p = $(this), txt = $p.html();
			    if (txt=='&nbsp;') {
			        $p.remove();
			    }
			});
		});
	})(jQuery);</script> <script>jQuery(window).load(function(){
	if(jQuery("h2").hasClass("lockout-header")){
		jQuery(".MobileHeader").css({"margin-top":"-14px"});
	}
	jQuery(".MobileHeader .Search").click(function(){
		jQuery("#searchBoxMain").toggleClass("acte");
		if(jQuery("#searchBoxMain").hasClass("acte")){
			jQuery("#searchBoxMain").show();
			}else{
			setTimeout(function(){
			jQuery("#searchBoxMain").hide();
			},200);

		}
	});
	jQuery(".LeftMenu").click(function(){
		jQuery("#mobileMainMenu").toggleClass("acte");
	});
	jQuery(".InnerMenu").click(function(){
		jQuery(this).find('ul').toggleClass("acte");
	});


});</script> <script>jQuery.noConflict();
// Code that uses other library's $ can follow here.</script> <script type="text/javascript">jQuery(document).ready(function() {

	if(jQuery(".PostContent").find('.wp-caption')) {

		jQuery(".wp-caption").addClass('aligncenter');
		jQuery(".wp-caption").removeClass('alignnone');
	}
});</script> <script>function nw(url)
            {
                var randomno = Math.floor((Math.random() * 100) + 1);
                var newWindow = window.open('', 'Redirect' + randomno, 'width=800,height=500,scrollbars=1,toolbar=1');
                newWindow.document.write('<html><head>');

                newWindow.document.write('<style>body{background-image:url(\'http://www.nknews.org/wp-content/themes/NKNews/images/bgh.gif\');background-repeat:repeat;}div a{ color:#FFF;text-decoration:underline;} div a:hover{ text-decoration:none; }</style>');
                newWindow.document.write('\<script\>function delayer(){ window.location = "' + url + '" }\</script\>');
                newWindow.document.write('</head><body>');
                newWindow.document.write('<div style="text-align:center;color:#FFF;margin-top:100px">');
newWindow.document.write('<img src="https://www.nknews.org/pro/wp-content/themes/NKNewsvizzPro/images/logo.png">');
                newWindow.document.write('<p style="font-family:Arial, Helvetica, sans-serif; color:grey; font-size:14px;">Directing your request...</p>');
newWindow.document.write('<img src="https://www.nknews.org/pro/wp-content/images/loading.gif" class="lazy ipadimg smallwidth" />');
                newWindow.document.write('<p style="font-family:Arial, Helvetica, sans-serif; color:grey; font-size:14px;">Try clicking another headline while you\'re waiting</p>');
                newWindow.document.write('<p style="font-family:Arial, Helvetica, sans-serif; color:grey; font-size:14px;">Please click <a href="' + url + '" style="font-family:Arial, Helvetica, sans-serif; color:grey; font-size:14px;">here</a> if the article does not load</p>');
                newWindow.document.write('</div>');
                newWindow.document.write('\<script\> setTimeout(\'delayer()\', 2000) \</script\>');
                newWindow.document.write('</body></html>');
            }

				jQuery(document).ready(function() {
						jQuery("#form-contact-footer").validate({
									errorLabelContainer: jQuery(".errorcontainer"),
									  submitHandler: function(form) {
										  jQuery('#loading_footer_contact').show();
										 jQuery.ajax({
											url: 'https://www.nknews.org/pro/wp-admin/admin-ajax.php?action=filter_submit_contact_footer',
											type: 'POST',
											data: jQuery('#form-contact-footer').serialize(),
											success:function(data) {

											if(data==''){
											    jQuery('#loading_footer_contact').hide();
												jQuery('html, body').animate({
														scrollTop: jQuery("#message_footer_div").offset().top
													 }, 1000);
													setTimeout(function(){
													 jQuery("#message_footer_div").html('<p style="text-align:center; color:white;">There was an error - please try again</p>');
												}, 3000);
												}else{
												if(data==1){
												    jQuery('#loading_footer_contact').hide();
													jQuery('html, body').animate({
														scrollTop: jQuery("#message_footer_div").offset().top
													 }, 1000);

													 jQuery("#message_footer_div").html('<div class="ContactTitle contact-success-footer"><p style="text-align:center; ">Success: Your message was sent successfully to NK Pro. Expect a reply within one to two business days.</p></div>');        											clearform();
												}else if(data==0){
												    jQuery('#loading_footer_contact').hide();
													jQuery('html, body').animate({
														scrollTop: jQuery("#message_footer_div").offset().top
													 }, 1000);
												jQuery("#message_footer_div").html('<div class="ContactTitle contact-Failure-footer"><p style="text-align:center;">There was an error.Please try again.Hint please validate your email.</p></div>');
												}
											  }
											}
										});
									  }
									});
					});
					function clearform(){
 	         			jQuery("#form-contact-footer").trigger('reset');
					}</script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15656887-8"></script> <script>window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-15656887-8');</script> <script>var $buoop = {required:{ea:-3,f:-6,o:-6,s:-3,c:-6},insecure:true,api:2018.08,url: "http://outdatedbrowser.com/en" };
    function $buo_f(){
        var e = document.createElement("script");
        e.src = "//browser-update.org/update.min.js";
        document.body.appendChild(e);
    };
    try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
    catch(e){window.attachEvent("onload", $buo_f)}</script> <script defer src="https://script.opentracker.net/?site=www.nknews.org"></script> <script type="text/javascript">var _dcq = _dcq || [];
  var _dcs = _dcs || {}; 
  _dcs.account = '9930904';
  
  (function() {
    var dc = document.createElement('script');
    dc.type = 'text/javascript'; dc.async = true; 
    dc.src = '//tag.getdrip.com/9930904.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(dc, s);
  })();</script> <script src="https://www.nknews.org/pro/wp-content/cache/min/4/898eb86a118911acb6bb2ce2f6b12ddf.js" data-minify="1"></script></body></html>
