<!DOCTYPE html>
<html class="no-js" lang="en-US" itemscope itemtype="https://schema.org/WebSite" prefix="og: https://ogp.me/ns#">
<meta https-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="utf-8">
<head>

<meta property="fb:pages" content="140032876049606" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="icon" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/favicon.png">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/favicon-16x16.png">
<link rel="manifest" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.nknews.org/wp-content/themes/NKNewsvizz/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
<title>Heatmaps for 2018 show North Korean vessels&#8217; disappearing footprint at sea</title>
<style>
/*.dropdown:hover > .dropdown-menu{ display:block !important;}*/

.ll-loaded {
	width:100% !important;
	height:auto !important;
}
.table {
	/*display: block;*/
	height: 300px;
	overflow-x: hidden;
	overflow-y: scroll;
}
body {
	-webkit-font-smoothing: subpixel-antialiased;
}
.tableauPlaceholder img {
	width:10% !important;
}

</style>
<style type="text/css">
#wpadminbar {display: none;}
html { margin-top: 0px !important;}
</style>
<style type="text/css">
#wpadminbar { display: none; }
</style>


<link rel="stylesheet" href="https://www.nknews.org/wp-content/themes/NKNewsvizz/css/weather.css">

<script src="https://www.nknews.org/wp-content/themes/NKNewsvizz/js/ie-emulation-modes-warning.js" async></script>

<style id="rocket-critical-css"></style>

<link rel="canonical" href="https://www.nknews.org/2019/01/heatmaps-for-2018-show-north-korean-vessels-disappearing-footprint-at-sea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heatmaps for 2018 show North Korean vessels&#039; disappearing footprint at sea | NK News - North Korea News" />
<meta property="og:description" content="A heatmap generated using location information from North Korea&#8217;s fleet of ships appears to confirm the diminishing presence of the DPRK&#8217;s fleet in foreign ports. Data collected by the NK Pro ship tracker throughout 2018 highlights an apparently continuing trend, where ships flying the North&#8217;s colors are seen less frequently and fewer locations in the region." />
<meta property="og:url" content="https://www.nknews.org/2019/01/heatmaps-for-2018-show-north-korean-vessels-disappearing-footprint-at-sea/" />
<meta property="og:site_name" content="NK News - North Korea News" />
<meta property="article:published_time" content="2019-01-13T22:39:30-05:00" />
<meta property="article:modified_time" content="2019-01-12T07:45:52-05:00" />
<meta property="og:updated_time" content="2019-01-12T07:45:52-05:00" />
<meta property="og:image" content="https://www.nknews.org/wp-content/uploads/2019/01/Featured-1-7.jpg" />
<meta property="og:image:secure_url" content="https://www.nknews.org/wp-content/uploads/2019/01/Featured-1-7.jpg" />
<meta property="og:image:width" content="1452" />
<meta property="og:image:height" content="746" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A heatmap generated using location information from North Korea&#8217;s fleet of ships appears to confirm the diminishing presence of the DPRK&#8217;s fleet in foreign ports. Data collected by the NK Pro ship tracker throughout 2018 highlights an apparently continuing trend, where ships flying the North&#8217;s colors are seen less frequently and fewer locations in the region." />
<meta name="twitter:title" content="Heatmaps for 2018 show North Korean vessels&#039; disappearing footprint at sea | NK News - North Korea News" />
<meta name="twitter:image" content="https://www.nknews.org/wp-content/uploads/2019/01/Featured-1-7.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.nknews.org\/","sameAs":[],"@id":"https:\/\/www.nknews.org\/#organization","name":"NK News","logo":"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/07\/apple-icon-114x114.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="NK News - North Korea News &raquo; Feed" href="https://www.nknews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="NK News - North Korea News &raquo; Comments Feed" href="https://www.nknews.org/comments/feed/" />
<link rel='stylesheet' id='dashicons-css' href='https://www.nknews.org/wp-includes/css/dashicons.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='admin-bar-css' href='https://www.nknews.org/wp-includes/css/admin-bar.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap.min.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-table.min.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap-table.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.smartmenus.bootstrap.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/jquery.smartmenus.bootstrap.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datetimepicker.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/bootstrap-datetimepicker.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/font-awesome.min.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.datetimepicker.css-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/jquery.datetimepicker.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='member-score-css' href='https://www.nknews.org/wp-content/plugins/member-score/public/css/member-score-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='yoast-seo-adminbar-css' href='https://www.nknews.org/wp-content/plugins/wordpress-seo/css/dist/adminbar-751.min.css?ver=7.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://www.nknews.org/wp-content/plugins/issuem-leaky-paywall//css/issuem-leaky-paywall.css?ver=3.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://www.nknews.org/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='NKNews-style-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/style.css?ver=14.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='popup-style-css' href='https://www.nknews.org/wp-content/themes/NKNewsvizz/css/magnific-popup.css?ver=1.1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var my_script_vars = {"postID":"849618","is_single":"1","user_id":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://www.nknews.org/wp-content/plugins/leaky-paywall-ajax/js/leaky-paywall-ajax.js?v=28&#038;ver=190113-52926'></script>
<script type='text/javascript' src='https://www.nknews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.nknews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.nknews.org/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.nknews.org/wp-content/themes/NKNewsvizz/js/jquery.lazyimage.js'></script>
<link rel='https://api.w.org/' href='https://www.nknews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nknews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nknews.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.8" />
<link rel='shortlink' href='https://www.nknews.org/?p=849618' />
<link rel="alternate" type="application/json+oembed" href="https://www.nknews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nknews.org%2F2019%2F01%2Fheatmaps-for-2018-show-north-korean-vessels-disappearing-footprint-at-sea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nknews.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nknews.org%2F2019%2F01%2Fheatmaps-for-2018-show-north-korean-vessels-disappearing-footprint-at-sea%2F&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="fe6a0414fa5c8deb78dcfe369c35ea12ebe2aa19ec526b70ef07c23a29ee11eb" async></script><meta property="fb:app_id" content="250876285357900" /><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.nknews.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.nknews.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ab4fab4b-e0be-477c-ac15-3ef8c53cd0dc';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.nknews.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css" media="print">#wpadminbar { display:none; }</style>
<style type="text/css" media="screen">
	html { margin-top: 32px !important; }
	* html body { margin-top: 32px !important; }
	@media screen and ( max-width: 782px ) {
		html { margin-top: 46px !important; }
		* html body { margin-top: 46px !important; }
	}
</style>
<script>
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>
jQuery(document).ready(function(){


	if (document.cookie.indexOf("cachen") > -1) {
		jQuery(function($){
			$("a").prop("href", function(){
			var url =  $(this).prop("href");
		if (url.indexOf('#') == -1) {
				if (url.indexOf('?') == -1) {
					var d = new Date();
					return url + "?c=" + d.getTime();
				}
		}
			});
		});

	}


	});
</script>
<style>
@media (max-width: 600px) {
	.logged-in .header-main.scroll_down_now { top:0 !important;}
	.logged-in .header-main.subscr_user { top:0 !important;}
}
</style>
</head>
<body class="post-template post-template-Array single single-post postid-849618 single-format-standard admin-bar no-customize-support group-blog">

<div class="header-main header">
<div class="top-head">
<div class="top-head-inn">
<div class="container">
<div class="cr-date">January 14, 2019 </div>
<div class="users-info">
<div class="dropdown">
<a class="log-username loginform" href="javascript:void(0)"> Login <span aria-hidden="true" class="glyphicon glyphicon-menu-down"></span> </a> </div>
</div>
<div class="top-search">
<form action="https://www.nknews.org" method="get">
<input class="form-control" onFocus="if(this.value == 'Search') { this.value = ''; }" type="text" name="s" autocomplete="off" id="ppp_sugg" placeholder="Search" />
</form>
</div>
</div>
</div>
</div>

<div class="dropdown-login-form">
<div style="display: block; clear: both; height: 30px;"> <a href="#" class="hideform"><i class="fa fa-times-circle"></i></a> </div>
<div class="row">
<div class="container">
<form method="post" name="loginform" id="loginform" action="https://www.nknews.org/wp-login.php?redirect_to=/profile/">
<div class="col-md-2 col-sm-2 col-xs-12 pad-R">
<p class="logintitle">Enter your<br>
account info</p>
</div>
<div class=" col-sm-3 col-xs-12 pad-R">
<div class="input-group">
<div class="input-group-addon"> <span aria-hidden="true" class="glyphicon glyphicon-user"></span> </div>
<input type="text" class="form-control pull-left" placeholder="EMAIL ADDRESS" name="log" id="user_login" value="" autocomplete="log" />
</div>
</div>
<div class=" col-sm-3 col-xs-12 pad-R">
<div class="input-group">
<div class="input-group-addon"> <span aria-hidden="true" class="glyphicon glyphicon-lock"></span> </div>
<input type="password" class="form-control" placeholder="PASSWORD" name="pwd" value="" id="user_pass" autocomplete="pwd" />
</div>
</div>
<div class=" col-sm-3 col-xs-12 pad-R hidden"><input type="checkbox" name="rememberme" value="1" id="rememberme" checked="checked"></div>
<div class="col-md-4 col-sm-4 col-xs-12 pad-R">
<button class="btn btn-danger login-button" type="submit"><i class="fa fa-play-circle"></i> <span> LOGIN</span></button>
<a href="/lost-password/" class="forgot-pass">FORGOT PASSWORD?</a> </div>
</form>
</div>
</div>
</div>


<div class="nk-lg-logo">
<div class="container">
<h1><a class="nk-logo" href="https://www.nknews.org"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-logo-black.png" width="264" height="40" class="nk-logo-black-img" alt="NK News North Korea News" /></a></h1>
</div>
</div>


<div class="banner-widget-wrapper" id="headerBanner"></div>
<script type="text/javascript">
			var headerBanner = ["<a href=\"https:\/\/www.nkshop.org\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/11\/NEW-rotating-banner-1.jpg\" alt=\"NK Shop - DPRK Merchandise\" \/><\/a>\r","\r","<a href=\"https:\/\/www.nkshop.org\/\"><img src=\"https:\/\/www.nknews.org\/wp-content\/uploads\/2018\/12\/December-header-banner-2.jpg\" alt=\"NK Shop - DPRK Merchandise\" \/><\/a>"];
			jQuery("#headerBanner").html( '<div class="container">'+ headerBanner[Math.floor(Math.random()*headerBanner.length)] +'</div>' );
		</script>


<nav class="navbar navbar-default">
<div class="container">
<div class="navbar-header">

<div class="searchTop">
<div class="searchTop-in">
<div class="searchTgl">
<form action="https://www.nknews.org" method="get">
<input class="form-control ppp_sugg" type="text" name="s" placeholder="Search" />
</form>
</div>
</div>
</div>

<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse"> <span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span> <span class="icon-bar"></span> <span class="icon-bar"></span> </button>
<a class="navbar-brand" href="https://www.nknews.org"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-logo.png" class="nk-logo-img" width="264" height="40" alt="NK News North Korea News" /></a>
<button class="srchToggle"><span aria-hidden="true" class="fa fa-search"></span></button>
</div>
<div class="nk-wht-logo"> <a href="https://www.nknews.org"><img src="https://www.nknews.org/wp-content/themes/NKNewsvizz/images/nk-white-logo.png" class="nk-white-logo-img" width="264" height="40" alt="NK News North Korea News" /></a> </div>
<div class="navbar-collapse collapse">
<ul class="nav navbar-nav">
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://www.nknews.org/category/news/"><span class="nwrap">News<span class="actLine" style="background-color: #C42E37;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_1"><a class="dropdown-toggle" data-toggle="dropdown" href="#"><span class="nwrap">Analysis & Opinion<span class="actLine" style="background-color: #836332;"></span></span></a>
<ul class="dropdown-menu submenu_1"><li><a class="click_link_1_0" href="https://www.nknews.org/category/featured-content/nk-analysis/"><span class="nwrap">Analysis<span class="actLine" style="background-color: #836332;"></span></span></a></li>
<li><a class="click_link_1_1" href="https://www.nknews.org/category/featured-content/interview/"><span class="nwrap">Interviews<span class="actLine" style="background-color: #836332;"></span></span></a></li>
<li><a class="click_link_1_2" href="https://www.nknews.org/category/featured-content/opinion-analysis/"><span class="nwrap">Opinion<span class="actLine" style="background-color: #836332;"></span></span></a></li>
<li><a class="click_link_1_3" href="https://www.nknews.org/category/expert-surveys/"><span class="nwrap">Expert Surveys<span class="actLine" style="background-color: #836332;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://www.nknews.org/category/featured-content/investigation/"><span class="nwrap">Investigation<span class="actLine" style="background-color: #A29B4D;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_3"><a class="dropdown-toggle" data-toggle="dropdown" href="https://www.nknews.org/category/featured-content/real-life/"><span class="nwrap">Real Life<span class="actLine" style="background-color: #31953F;"></span></span></a>
<ul class="dropdown-menu submenu_3"><li><a class="click_link_3_0" href="https://www.nknews.org/category/featured-content/real-life/"><span class="nwrap">Real Life<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
<li><a class="click_link_3_1" href="https://www.nknews.org/category/featured-content/of-interest/"><span class="nwrap">Of interest<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
<li><a class="click_link_3_2" href="https://www.nknews.org/category/featured-content/history/"><span class="nwrap">History<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
<li><a class="click_link_3_3" href="/gallery/"><span class="nwrap">Gallery<span class="actLine" style="background-color: #31953F;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_4"><a class="dropdown-toggle" data-toggle="dropdown" href="/ask-a-north-korean/"><span class="nwrap">Ask a North Korean<span class="actLine" style="background-color: #57A8A1;"></span></span></a>
<ul class="dropdown-menu submenu_4"><li><a class="click_link_4_0" href="https://www.nknews.org/category/nk-voices/ask-a-north-korean/"><span class="nwrap">Ask A North Korean<span class="actLine" style="background-color: #57A8A1;"></span></span></a></li>
<li><a class="click_link_4_1" href="https://www.nknews.org/category/nk-voices/defector-survey-2014/"><span class="nwrap">Defector Survey 2014<span class="actLine" style="background-color: #57A8A1;"></span></span></a></li>
<li><a class="click_link_4_2" href="https://www.nknews.org/category/nk-voices/a-north-korean-in-new-york/"><span class="nwrap">A North Korean In New York<span class="actLine" style="background-color: #57A8A1;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://www.kcnawatch.co"><span class="nwrap">KCNA Watch<span class="actLine" style="background-color: #3A9DC7;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;" class="dropdown menu_6"><a class="dropdown-toggle" data-toggle="dropdown" href="#"><span class="nwrap">Tools & Data<span class="actLine" style="background-color: #4F6686;"></span></span></a>
<ul class="dropdown-menu submenu_6"><li><a class="click_link_6_0" href="https://www.nknews.org/pro/nk-leadership-tracker/"><span class="nwrap">NK Leadership Tracker<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_1" href="https://www.nknews.org/pro/north-korea-company-database/"><span class="nwrap">NK Company Database<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_2" href="https://www.nknews.org/pro/north-korea-ship-tracking/"><span class="nwrap">NK Ship Tracker<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_3" href="https://www.nknews.org/pro/import-export/"><span class="nwrap">NK Import / Export Map<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_4" href="https://www.nknews.org/pro/north-korea-statistics-database/"><span class="nwrap">NK Leading Indicators<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_5" href="https://www.nknews.org/pro/documents/"><span class="nwrap">NK Document Repository<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_6" href="https://www.nknews.org/pro/institutional-directory/"><span class="nwrap">NK Institutional Directory<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_7" href="https://www.nknews.org/pro/create-chart/"><span class="nwrap">NK Chart Generator<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
<li><a class="click_link_6_8" href="https://www.nknews.org/pro/nk-aggregator/"><span class="nwrap">NK Aggregator<span class="actLine" style="background-color: #4F6686;"></span></span></a></li>
</ul></li>
<li style="padding-right:-1px;padding-left:-1px;"><a href="https://www.nknews.org/pro"><span class="nwrap">NK PRO<span class="actLine" style="background-color: #864F6C;"></span></span></a></li><li style="padding-right:-1px;padding-left:-1px;"><a href="/category/north-korea-news-podcast"><span class="nwrap">NK Cast<span class="actLine" style="background-color: #725D5C;"></span></span></a></li> </ul>
</div>
</div>
</nav>

<div class="container formobile">
<div class="cr-date">January 14, 2019 </div>
<div class="for-mobile-login users-info">
<div class="dropdown">
<a class="log-username loginform" href="javascript:void(0)"> Login <span aria-hidden="true" class="glyphicon glyphicon-menu-down"></span> </a> </div>
</div>
</div>
<div class="login-strip-m" style="display:none"> <span>14 January 2019 </span>
<div class="login-out"> <a href="#" class="login-nav loginform">LOGIN</a> <span class="lg-divider"></span> <a href="https://www.nknews.org/wp-login.php?action=logout&amp;redirect_to=https%3A%2F%2Fwww.nknews.org&amp;_wpnonce=ee80f00118" class="logout-nav">LOG OUT</a> </div>
</div>

</div>

<div class="clearfix"></div>

<div class="container">
<script type="text/javascript" src="https://platform.linkedin.com/in.js"></script>

<div class="clearfix">

<div class="inner-left-coll">
<div class="row">
<div class="col-md-12">
<div class="post-main-block">
